FORUMS: list search recent posts

Kona LHe capture issue

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gaberussell
Kona LHe capture issue
on Oct 1, 2007 at 1:34:53 pm

Hi there,

I just set up my first two Kona cards in two Mac Pros with Final Cut Studio 2. I'm noticing an odd interlacing issue when I capture with any preset other than DV. I've posted a clip at http://www.d2productions.com/public/ that shows the problem.

If you jog through frame by frame, you can see that there are two frames of funky interlacing followed by three normal frames, over and over again. This clip was captured using the 525 29.97 ProRes 422 HQ preset, using a Beta deck via component video. These clips also have audio drifting issues.

Any ideas?

Thanks,

Gabe Russell
D2 Productions


Return to posts index

szumlins
Re: Kona LHe capture issue
on Oct 1, 2007 at 5:18:22 pm

[gaberussell] "This clip was captured using the 525 29.97 ProRes 422 HQ preset"

What was it shot at?


Return to posts index

gaberussell
Re: Kona LHe capture issue
on Oct 1, 2007 at 5:29:33 pm

The tape I was capturing from is an NTSC BetaSP tape from a post house.

Thanks,

Gabe


Return to posts index


szumlins
Re: Kona LHe capture issue
on Oct 1, 2007 at 10:14:18 pm

It looks to me like the original footage was output at 23.98 and a pulldown was applied...frame through it and it goes 3:2:3:2


Return to posts index

Alan Okey
Re: Kona LHe capture issue
on Oct 5, 2007 at 12:26:31 pm

[szumlins] "It looks to me like the original footage was output at 23.98 and a pulldown was applied...frame through it and it goes 3:2:3:2 "

That's exactly what it is. 24p recorded to 29.97 with 3:2 pulldown. You can use Cinema Tools to remove the pulldown fairly easily.


Return to posts index

gaberussell
Re: Kona LHe capture issue
on Oct 22, 2007 at 7:31:29 pm

Thanks for the helpful answers, everyone!

-Gabe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]