FORUMS: list search recent posts

Kona LHe HD to SD video output freeze

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ChuckT
Kona LHe HD to SD video output freeze
on Sep 17, 2007 at 3:15:25 pm

My video out is frozen on playback.

I am running a G5 dual 2.66 with a Kona LHe and FCP 5.1

I do not yet have an HD monitor. I can playback out of an SD timeline just fine. In an HD sequence the video is frozen on the first frame. When I stop the video displays the current frame. I can scrub through and it outputs fine. FCP settings for View External Video All frames and Video Playback AJA Kona 525i29.97 8 bit.

I am useing Sony XDCAM 1080i60 source material and the FCP EZ setup. The Kona control pannel Format is set to 1080i29.97 primary (there is no 1080i60) the secondary format is 525i29.97 the annalog output is set to secondary 525i29.97, component Beta.

Any ideas?

Thanks
Chuck


Return to posts index

cow
JeremyG
Re: Kona LHe HD to SD video output freeze
on Sep 17, 2007 at 4:07:28 pm

Please see the post right below this one.


Jeremy



Return to posts index

techcow
Re: Kona LHe HD to SD video output freeze
on Sep 20, 2007 at 8:51:24 am

Video playback in FCP should be 1080i29.97

First output to AJA. Then AJA will downconvert.

You have to see the AJA control panel BETWEEN FCP and OUPUT.

That 's why you have your problem.

goodluck


Return to posts index


ChuckT
Re: Kona LHe HD to SD video output freeze
on Sep 21, 2007 at 3:19:14 pm

Thanks for the helpful post!

I had and have run with video playback set to 1080i29.97 8bit. Thinking of FCP outputting to the Kona is great point of clarification for me. It should be obvious though.

I get better performance with that setting. However, The output from the Kona is still freezing. Interestingly when I set my FCP playback control to low video quality and a lowered frame rate the kona almost keeps up to my canvas window.

My Kona utilities all check out Ok. I have a data rate in the 50 and 60 MBs range. I have done various tests with my system. I am running everything off my 500 gb internal drive. I have run with my media on a firewire 800 drive and found the same results. I am looking at my PCI slot config. These cards were installed by my overworked IT guy who has been instructed to put my problems at the bottom of his list.

Question: When I send 1080i29.7 8bit from FCP to the kona is the data rate 100+ MBs?

Thanks for reading this rather lengthily post.

Do you have any short answers?

Chuck


Return to posts index

techcow
Re: Kona LHe HD to SD video output freeze
on Sep 23, 2007 at 8:09:03 pm

question: When I send 1080i29.7 8bit from FCP to the kona is the data rate 100+ MBs?


NO! Your video in the timeline determines what datarate you need.

I always output 8 bit. SD Uncompressed, DV, DVCPRO HD.
It's just outputting your signal.

I have no idea why it's still freezing but i'm sure it's not datarate issue.

Do you have normal playback with SD?







Return to posts index

techcow
Re: Kona LHe HD to SD video output freeze
on Sep 23, 2007 at 8:09:47 pm

question: When I send 1080i29.7 8bit from FCP to the kona is the data rate 100+ MBs?


NO! Your video in the timeline determines what datarate you need.

I always output 8 bit. SD Uncompressed, DV, DVCPRO HD.
It's just outputting your signal.

I have no idea why it's still freezing but i'm sure it's not datarate issue.

Do you have normal playback with SD?







Return to posts index


ChuckT
Re: Kona LHe HD to SD video output freeze
on Sep 25, 2007 at 3:16:15 pm

Thanks for the followup,

Yes SD timelines playback just fine.

Any other ideas?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]