FORUMS: list search recent posts

Lower 3rd funkiness - what's going on?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason P
Lower 3rd funkiness - what's going on?
on Sep 4, 2007 at 12:56:05 pm

Hi Guys n gals,

Cutting on client's G5 Quad, 10.4.10, FCP 5.1.4, 5.5gigs RAM with a Kona LHe control panel version 2.01. PAL land.

We've cut HDV1080i, and I've placed finished sequence in to a Uncompressed 8-bit sequence for SD playout to preserve graphics and lower 3rd quality. End use will be DVD so not going to tape. Lower 3rds were created in Photoshop for HD and scaled to SD. I'm using image mask with an alpha in the image well (using luminance) to create the key for tthe lower 3rd. Clunky but client only has Photoshop Elements rather than full PS so no channel support. Text for lower 3rd created in FCP lower 3rd tool. Lowers (strap and text) fade on/off with cross dissolve (10f)

So far so good. Her's where it gets wierd though. On render, the LHe output shows a 'popping' of the image below the first line of the lower 3rd strap. It lasts for the duration of the effect and disappears after. It 'grows' as the opacity increases (i'e for the duration of the fade in) and shrinks when the outgoing dissolve happens. I'd guesstimate a 5% increase in all axes but only below the strap.

If I export to QT (same settings) and play back via FCP and kona it's still visible. Not visible if I play back via QT player. All video is legal and nothing seems out of the ordinary. It's not doing it on a LiveType title at head of programme.

I'm stumped. Am I missing summat really fundamental?

Thanks in advance

Jason

_________________________________

Before you criticise a man, walk a mile in his shoes.
Then when you do criticise him, you'll be a mile away. And have his shoes.

*the artist formally known as Jaymags*


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]