FORUMS: list search recent posts

Compressor Failure

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Wilson
Compressor Failure
on Aug 30, 2007 at 6:49:53 am

New Problem.

Used Compressor many times recently. Now I cannot get it to boot up. Crashes on launch every time. Any insight is greatly appreciated.

Don Wilson

MacPro 3g
Kona 3
Multilane Sata Raid
Scssi Raid
FW 800 Maxtor 1 TB x 2
etc etc etc


Return to posts index

JR-Links
Re: Compressor Failure
on Aug 30, 2007 at 9:08:57 am

Apple has posted an info doc that actually works.
(reinstalling Compressor is tricky, but compared with the alternative of reinstalling everything, it's a lot less time consuming)



Return to posts index

weevie833
Re: Compressor Failure
on Aug 30, 2007 at 2:46:06 pm

Try trashing Compressor .plist file:

[user]/Library/Preferences/com.apple.compressor.Compressor.plist

steve covello


Return to posts index


msacci
Re: Compressor Failure
on Aug 30, 2007 at 3:02:30 pm

I had a problem with compressor and the document did the trick. Needs to be followed closely, there is a lot more to compressor then just compressor.


Return to posts index

Don Wilson
Re: Compressor Failure
on Aug 30, 2007 at 8:35:00 pm

Thank you all. The Apple thread did the trick. I'd used an App Delete program but obviously it didn't delete everything. The re-install did the trick so again my thanks.

The Cow Rocks again!



Don Wilson
AmericanaMediaInc.com
MississippiSon.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]