FORUMS: list search recent posts

kona 3 analog video okay but no audio?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
engineben
kona 3 analog video okay but no audio?
on Aug 17, 2007 at 11:27:11 am

I can't get audio to show up in FCP capture mode through my Kona 3. I'm trying to get audio from a DVCPro deck out XLR into the Kona XLR.

Video is digitizing and uprezing to HD fine through my D10AD component to SDI adapter, but the audio is yet to be heard. I've tried direct input and running it through a mixer and can't find any settings in the Kona controller or FCP that I'm missing. The kona manual wasn't much help either.

Does anyone have any suggestions of things to try. It seems like I must be missing a very simple step.

Thanks for your help.

Ben


Return to posts index

engineben
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 12:34:15 pm

Walter, this is a question for you since you said you have a couple HD10AVA's. Can I convert from analog component to HD-SDI with your converters. If so, I think I should return my D10AD that just converts to SDI and get a HD10AVA. I just wasn't sure by AJA's description if you can only go from SD to SDI or HD to HD-SDI.
The quality I am getting with the D10AD is pretty good. Am I going to see a noticeble difference by going to HD-SDI from analog component DVCPRO then into my Kona 3?

I hope that makes since. I still have time to exchange my adapter for the HD10ava if it would be a higher quality route.

Thanks

Ben


Return to posts index

szumlins
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 12:42:30 pm

What you need is an ADA4 for output since the Kona3's XLR cables are all AES. Coupled with the component out on the board it will give you a way to lay off analog signals.

---

--

-Mike


Return to posts index


engineben
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 1:14:01 pm

I see. If I went with the HD10ava though couldn't I embed the analog audio from my DVCPRO deck into the SD/HD-SDI and get it all in one cable going to the kona 3?


Return to posts index

gary adcock
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 1:45:14 pm

[engineben] " If I went with the HD10ava though couldn't I embed the analog audio from my DVCPRO deck into the SD/HD-SDI and get it all in one cable going to the kona 3"

What DVCPROHD deck does not have HDSDI on it?

why are you going thru a converter?

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

engineben
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 1:48:20 pm

It's just DVCPRO not HD. I'm using the converter to get SDI into the Kona 3 for uprezing. My other question was if I get the HD10AVA converter instead would this be a better conversion to HD-SDI and would I also be able to embed my analog DVCPRO audio and take it all with one cable to the Kona 3 card.


Return to posts index


gary adcock
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 1:41:02 pm

[engineben] "I can't get audio to show up in FCP capture mode through my Kona 3. I'm trying to get audio from a DVCPro deck out XLR into the Kona XLR.
"


the XLR-IN connections on the K3 card are AES and not analog so you cannot do this without conversion.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

engineben
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 1:57:20 pm

It's just DVCPRO not HD. I'm using the converter to get SDI into the Kona 3 for uprezing. My other question was if I get the HD10AVA converter instead would this be a better conversion to HD-SDI and would I also be able to embed my analog DVCPRO audio and take it all with one cable to the Kona 3 card.

This is a question for AJA to answer I guess, but I'm on EST and they don't open for another 45 minutes or so.


Return to posts index

szumlins
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 2:49:37 pm

Nah, we were just a little confused by the question.

An HD10AVA is the answer for you on analog INGEST
An ADA4 is the answer for you on analog OUTPUT




---

--

-Mike


Return to posts index


engineben
Re: kona 3 analog video okay but no audio?
on Aug 17, 2007 at 4:12:18 pm

Great! Thanks for your help everyone. I'll probably just swap out for a HD10AVA then.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]