FORUMS: list search recent posts

FCP 6 & AJA HD Playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
newworldgrunt
FCP 6 & AJA HD Playback
on Aug 3, 2007 at 3:11:18 pm

First time FCP user here and having an issue that I hope someone could shed some light on.

What the system has:
Final Cut Studio 2 (FCP 6.0)
G5 3Ghz Quad Cord, 8Gb Ram, NVIDIA GeForce 7300GT
Dual 23


Return to posts index

jonnyHal
Re: FCP 6 & AJA HD Playback
on Aug 3, 2007 at 5:48:21 pm

have almost exactly the same system/problem.

I was told it was a problem b/w FCP 6 and the Kona RGB codec.

It only seems to effect this flavor (1080p 23.98) but they are working on a solution -- no firm date in sight.

Their solution was to de-install 6 and go back to 5.1.

Nice.



Return to posts index

JeremyG
Re: FCP 6 & AJA HD Playback
on Aug 3, 2007 at 5:53:06 pm

[newworldgrunt] "When I playback the footage 1: the client monitor shows only a freeze frame and 2: the playback in FCP starts to loose sync. If I drop the footage into a SD sequence it plays fine."

Sounds like you selected the wrong preset before capturing. If it plays fine in an Sd sequence (without rendering) then your media is wrong.

Jeremy





Return to posts index


newworldgrunt
Re: FCP 6 & AJA HD Playback
on Aug 6, 2007 at 2:15:06 pm

Jonny-

I cannot go back to 5.1 because I don't have 5.1. This was a new system starting with FC Studio 2.

Jeremy-

FCP 6 will change the sequence to match the codec with the first video you drop into it. So, if I have a new sequence set to say 1920x1080i 10bit uncompress 29.97fps, and my first edit is a video that is 1920x1080p ProRes422 at 24p. The sequence will ask if you like to change the setting for this codec. Even when I do that, I still get the sync issue with playback and a freeze frame on the client monitor.

Thanks for you time
Jason


Return to posts index

JeremyG
Re: FCP 6 & AJA HD Playback
on Aug 6, 2007 at 3:05:43 pm

[newworldgrunt] "FCP 6 will change the sequence to match the codec with the first video you drop into it"

Okay, that's your sequence, but it doesn't account for your output settings in the view menu.


Jeremy





Return to posts index

newworldgrunt
Re: FCP 6 & AJA HD Playback
on Aug 9, 2007 at 1:27:04 pm

Ok. I did change the video playback setting in FCP to 1080p @ 23.98. It looks like the video is playing back but I have a vertical hold issue.

(sometime I wish I was an engineer)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]