FORUMS: list search recent posts

kona 3 analog output only showing single frame

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
engineben
kona 3 analog output only showing single frame
on Jul 31, 2007 at 1:16:47 pm

I read the manuals for FCP and kona 3. I finally got the analog output to work in FCP plus the test patterns and such, but FCP won't play in real time. The only frame that shows up is once you hit pause or stop in the timeline.
I switched the view to "all frames" in FCP, to no success.

In the manual, the Setup tab of the Kona control panel has a check box for "FCP 5.1 compatible" I don't even have that option in my updated software. Could that be why playback isn't working right? I am running 5.1.4 and am outputting 720p60 to a non broadcast panasonic pro plasma.

Thanks for everyone's help really. I meant no disrespect in that last thread. I learn so much on this website, but should have researched your Kona threads before my purchase.

Ben


Return to posts index

walter biscardi
Re: kona 3 analog output only showing single frame
on Jul 31, 2007 at 1:26:20 pm

Whenever you get a frozen image upon stopping playback, this is a sign that your playback settings do not match the timeline.

Have you selected the correct Easy Setup for your format? If this is DVCPro HD 720/60, then you should be in the "AJA Kona 3 720/59.94 DVCPro HD" Easy Setup.


Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

engineben
Re: kona 3 analog output only showing single frame
on Jul 31, 2007 at 1:31:52 pm

That worked Walter. Thanks!

Ben



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]