FORUMS: list search recent posts

getting stuttered dissolves in 24P sequence

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alan
getting stuttered dissolves in 24P sequence
by
on Jul 24, 2007 at 4:16:06 pm

I'm editing XD Cam footage shot at 24p (35 Mb/s VBR). In order to see payback on my NTSC monitor, I have to change video playback to AJA Kona 1080i 29.97. The images are great, but the dissolves I have in the sequence are stuttery. I'm assuming it's partially the older monitor not being able to display 24P correctly. But shouldn't the Kona card be able to smooth this out? Or is it just the difference in setups between my 24P sequence and 1080i 29.97 playback?

has anybody had experience with this issue and how can I get smoother dissolves?


Return to posts index

David Battistella
Re: getting stuttered dissolves in 24P sequence
on Jul 24, 2007 at 4:58:50 pm



Are your one second dissolves 24 frames or 30 frames. I think that if you try to stay with 6, 12, 24, 48 frames on the dissolves it might help you out.

David



Peace and Love :)
Read my Blog
http://blogs.creativecow.net/DavidBattistella


Return to posts index

alan
Re: getting stuttered dissolves in 24P sequence
by
on Jul 24, 2007 at 5:03:34 pm

I tried it and it's still stutters. I even downloaded the latest drivers for 24p workflow and tried using a 24p video playback setting in Final Cut. tried different 1080 i and p setting on the Kona and wht I found was the card only plays back when you have it on 1080i 29.97. So that didn't work.


Return to posts index


David Battistella
Re: getting stuttered dissolves in 24P sequence
on Jul 25, 2007 at 10:47:50 pm



The only other thing I would check is the render settings. The XDCAM is long GOP, correct? I wonder if it is an XDCAM thing.

David



Peace and Love :)
Read my Blog
http://blogs.creativecow.net/DavidBattistella


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]