FORUMS: list search recent posts

AJA KONA LS gives B&W output to monitor...

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Harcharan
AJA KONA LS gives B&W output to monitor...
on Jul 11, 2007 at 4:14:22 am

Hi,
I am using a AJA Kona LS with BOB with Final Cut Studio 5.1.My problem is that the Kona Card is giving B&W output to TV monitor.
I have changed the source type to PAL from AJA control panel.
But no result.What can be the problem?
Thanks in advance.
Harcharan


Return to posts index

walter biscardi
Re: AJA KONA LS gives B&W output to monitor...
on Jul 11, 2007 at 8:57:07 am

Sounds like the component cables are not connected correctly. Or you're not set up correctly for the video you're outputting.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

Harcharan
Re: AJA KONA LS gives B&W output to monitor...
on Jul 11, 2007 at 10:03:20 am

Hi,
Thanks for your fast reply.Even the composite out from the card is black and white.What may be the problem?
Thks
Harchu


Return to posts index


gary adcock
Re: AJA KONA LS gives B&W output to monitor...
on Jul 11, 2007 at 12:42:09 pm

[Harcharan] "Even the composite out from the card is black and white.What may be the problem?"

You did set the control panel to Composite?

You should be using the y/g component connection for the Composite out.

what driver, OS and FCP are you using?





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Bob Zelin
Re: AJA KONA LS gives B&W output to monitor...
on Jul 11, 2007 at 8:59:44 pm

composite and Y are shared outputs. You will get a B+W signal (no color burst) from the Y output. If you go into the Kona Control Panel ANALOG tab, you can change this to COMPOSITE, and you will get a color signal.

Before you test this with FCP, go to the CONTROL TAB in the Kona Control PAnel, and select TEST PATTERN, and bring up bars - send this bar signal into your TV, and have the analog out tab set to COMPOSITE. If it's still B+W - it's your TV that is not working.

Bob Zelin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]