FORUMS: list search recent posts

Another Out of Sync Issue

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Sherwood
Another Out of Sync Issue
on Jul 6, 2007 at 7:36:55 pm

I have checked on some of the other threads on being out of sync with a Kona LHe card but they all seem to involve HDV. I was just using the tutorial of the Surfers, DV files included on the Disk so no capture involved. My audio is playing thru the LHe and is in sync with the desktop playback but out of sync on my NTSC monitor. All Kona settings at 525i 29.97, I'm on a Mac Pro Dual Quad with 4GB RAM, NEXSAN Satablade fibre storage . . .
Any thoughts or help would be greatly appreciated

Thanx
LS


Return to posts index

David Roth Weiss
Re: Another Out of Sync Issue
on Jul 7, 2007 at 5:49:46 am

Hey there Larry!!!

Click on Final Cut Pro tab -- System Settings -- Playback Control and change the Frame Offset from the default of "4" to "0" and your sync issue will go away. That setting does not change anything in a destructive manner, it simply accounts for the latency of the image buffering of many modern monitors.

David

"No job is worth doing more than once..."

David Roth Weiss
Director/Editor/Post-production Supervisor
David Weiss Productions, Inc.
Los Angeles


Return to posts index

Don Wilson
Re: Another Out of Sync Issue
on Jul 8, 2007 at 1:35:35 am

This is what happens when you are found to have left LA for the cool waters of Lake Travis and sneak back in to LA without your "EDIT" supercool system.

You could put the monitor farther away from you so the sound travels farther........or drink more Shiner Bock............or have Pena come and drive it into submission......


Call me damn it. I'm in your work area. Come over and ask me questions. I've had all the problems you can have with Final Cut. It's a cool system but not very robust I fear. Been on it since Version 2. I've got a nice full HD system but I've been trying for two days to lay off to HDCam and have resorted to voodoo dancing.........and it's working.


Donnie Wilson


Return to posts index


Larry Sherwood
Re: Another Out of Sync Issue
on Jul 8, 2007 at 3:58:09 am

Hey Donnie, you were going to call me when you got back from Indy . . .I'll call tomorrow

LS

Larry Sherwood
Sherwood Post Production
larry@sherwoodpost.com


Return to posts index

mark palmos
Re: Another Out of Sync Issue
on Jul 11, 2007 at 11:49:54 am

Hi Larry and David,
NICE to be in your company.
In a few days my 8 core arrives, im pretty nervous about fcp, knowing the real time will be crap compared to axio.

how has the transition with regard to RT been for you larry?

i was fidding with barrie williams' fcp last week, and was amazed how little it could do without a red line... and often just showed some generic screen saying it needs to be rendered. At least PP will play it back with a reduced frame rate, regardless of how complexed.

aah well, swings and roundabouts i guess. If its much more stable it will be worth it.

speak soon
mark.



Return to posts index

David Roth Weiss
Re: Another Out of Sync Issue
on Jul 11, 2007 at 3:10:21 pm

[mark palmos] "At least PP will play it back with a reduced frame rate, regardless of how complexed."

Hey Mark,

Welcome to the club. You'll be surprised how much realtime stuff actually happens in FCP.

When you were playing with your friend's FCP you were:

a) most likely not using the proper Easy Setup (they call it Easy Setup for a reeason)

b) most likely not using FCP 6 which pretty much makes choosing the proper Easy Setup a real no brainer.

Feel free to pester me for help... Just don't wind up like Larry, who never even bothers to say hello. I guess its cuz he's in the valley and he expects (and deserves) Westside snobbery.

David



"No job is worth doing more than once..."

David Roth Weiss
Director/Editor/Post-production Supervisor
David Weiss Productions, Inc.
Los Angeles


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]