FORUMS: list search recent posts

Kona software kills MXO settings in FCP video playback menu

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
JR-Links
Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 9:45:15 am

I just finished a fresh install of OS X 10.4.9 on a newly "zeroed" hard drive.
Installed FC Studio 2 and Quicktime 7.1.6
Then installed MXO 2 drivers and software.
(I have a Kona LH in this Dual 2.0 G5, but didn't install any drivers yet)

Fired up FCP 6 and opened a DVC PROHD 1080i 60 project.
Went to the FCP view/video playback menu to choose an MXO setting.
There were 49 settings.

I was surprised at this because in a previous installation where I had installed
the Kona 4 software first, then installed the MXO 2 software, there were only 23 choices.

So, I next went about installing the required Kona LH 4.0 drivers and software
for FCP 6, rebooted and... my MXO video playback choices had dropped to 23.

Anyone have an idea of how I lost 26 MXO video playback settings after installing
the Kona 4.0 Software?
BTW, the settings weren't deleted, FCP just doesn't display them.



Return to posts index

walter biscardi
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 11:24:07 am

Why do you have both on the same machine? They duplicate the playback options.

Generally running multiple cards or playback devices causes problems and conflicts in a system. You really should just use one or the other.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

gary adcock
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 1:02:52 pm

[walter biscardi] "Why do you have both on the same machine? They duplicate the playback options."

which is why all of the MXO is gone, the installer overrode all of your software only settings for the MXO with the hardware based ones for the Kona card

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index


JR-Links
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 5:46:13 pm

So you're saying that I need one Mac for capturing (Kona LH)
and another Mac with the MXO to drive the secondary LCD monitor
for broadcast HD color display?


Return to posts index

John Pale
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 5:51:32 pm

I think you need something more like this....

http://decklink.com/products/hdlink/

rather than the MXO.


But I would give AJA a call, perhaps there is a way to make the two play more nicely with each other.




Return to posts index

JR-Links
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 6:14:29 pm

Thanks John,
but I have an AJA HDP, fed by SDI from the KonaLH, which feeds scaled content
(via DVI to HDMI) to a 32" Viera (Panasonic TC-32LX700 for client monitor.

The MXO 2 is for editing color correct HD content on my Secondary 23" HD Cinema Display.

I switch between these two options depending on the circumstance.
I have no problem with this setup.
I just wondered why those MXO settings (which I haven't yet needed) went missing.


Return to posts index


mister t
Re: Kona software kills MXO settings in FCP video playback menu
on Jul 5, 2007 at 1:00:46 pm

no, you need to first install the Kona drivers, then the MXO


Return to posts index

JR-Links
Re: Kona software kills MXO settings in FCP video playback menu
on Jul 5, 2007 at 3:38:09 pm

[mister t] "no, you need to first install the Kona drivers, then the MXO
"

Is this from your personal experience?
I've tried it both ways, no difference.


Return to posts index

mister t
Re: Kona software kills MXO settings in FCP video playback menu
on Jul 6, 2007 at 3:51:59 pm


it works the same way if you put a BMD and AJA card in one system.

The AJA driver deletes all BMD drivers, so you have to install first the BMD stuff, then AJA


Return to posts index


John Pale
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 5:54:41 pm

[JR-Links] "Anyone have an idea of how I lost 26 MXO video playback settings after installing
the Kona 4.0 Software?
BTW, the settings weren't deleted, FCP just doesn't display them."


Since you are not using them anyway, have you tried removing the AJA display settings...perhaps there is a limit to how many FCP can load at any one time.




Return to posts index

JR-Links
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 6:17:05 pm

That has occured to me also, I haven't tried that yet.
The list more than fills the entire vertical space on a 23" LCD.


Return to posts index

Shane Ross
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 7:23:00 pm

Are the options YOU need for the MXO missing?

I'll have to look at what I have. Oh..wait, I removed the MXO software from my G5...only on the laptop. Hmmm


Shane

Littlefrog Post
http://www.lfhd.net


Return to posts index


JR-Links
Re: Kona software kills MXO settings in FCP video playback menu
on Jun 26, 2007 at 8:22:08 pm

[Shane Ross] "Are the options YOU need for the MXO missing?"

Not at the moment Shane.
It was only a question.
The setting are just playback options..
Only wondered why FCP doesn't list them all after the KonaLH v4.0 software is installed.



Return to posts index

JR-Links
all there in Motion 3
on Jul 11, 2007 at 6:29:44 pm

Was playing with motion 3.0.1 recently, all the MXO
output setting are there (67).
This time it's the Kona LH settings which are now
whittled down to 36.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]