FORUMS: list search recent posts

Striping tape using an AJHD 1200

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Watt
Striping tape using an AJHD 1200
on Jun 23, 2007 at 10:53:54 pm

I'm using a rental AJHD 1200 deck that I'm using while my HD 150 is in for service and I'm not all that impressed so far. I first tried editing to tape using RS422 control and found out through the Cow & Walt Biscardi that it only will edit to tape via firewire. So now I'm trying to stripe a tape with firewire and it doesn't give me any selection for starting timecode. It either starts at the timecode it left off with or if I restart the machine it starts at zero.

Do you need to set the TC on the deck itself?

Using a Kona 3,. FC Studio 2 & a dual quad core Mac, editing DVCPROHD, or actually ProRes 422 HQ.

Any suggestions. I selected the DVCPROHD firewire for device control.

Thx...jw


Return to posts index

JeremyG
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 12:11:02 am

How are you trying to stripe it?

If using black and code, you shouldn't.

If you are manually striping, yes, you have to set the tc manually.

The 1200A is a great ingest deck, but it really gets kind of hairy when laying back to it without lots and lots of trial and error.

The 1400 is much better suited for layoffs.


Return to posts index

Jim Watt
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 12:18:09 am

I was attempting to stripe it the same as I would with our HD 150 deck and RS 422 control, but using firewire. However when you select the stripe icon it gives the option of using the settings you have, when you click OK it doesn't give the otion of where you want to start the time cod, but immediately starts recording black at whatever TC the deck is set at.

I finally just reset the timecode on the deck to 58:00:00 and then went through the normal striping routine and it started at 58:00:00...Not elegant, but it worked.

thx...jw


Return to posts index


walter biscardi
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 4:11:26 pm

[Jim Watt] "I first tried editing to tape using RS422 control and found out through the Cow & Walt Biscardi that it only will edit to tape via firewire."

I did not say it will "only Edit to Tape via Firewire." I said you can only control the deck via Firewire during Edit to Tape. You can Edit to Tape using HD-SDI or Firewire, but Deck Control must be Firewire.


[Jim Watt] "Do you need to set the TC on the deck itself?"

You do this in the Timecode menu, I believe 530. Pull out the manual and look at the menu listings. If you don't have a manual, download it from the Panasonic website. I now have the 1400 so that has a completely different TC setup.



Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

Jim Watt
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 5:15:42 pm

Thanks Walt for the clarification. It does seem a little silly that Panasonic put RS422 contol in the 1200 and you can't or at least I couldn't use it to control the deck for striping or edit to tape functions.

I found the menu item and set the time code.

I now have found another issue. when I lay my project to tape there is pixilating in two or three of the shots when viewed on the recorded tape. They're not in the timeline and they're not in the original show. I redigitized the shots from the field cassette and still have the same problem. Could this be an issue caused by worn heads?

Thx...jw


Return to posts index

walter biscardi
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 5:39:59 pm

[Jim Watt] "Thanks Walt for the clarification. It does seem a little silly that Panasonic put RS422 contol in the 1200 and you can't or at least I couldn't use it to control the deck for striping or edit to tape functions."

As Panasonic explained it to me after I purchased that unit, "It only has one set of electronics so that's why you can't use RS-422 to control the deck during Edit to Tape." Nope, I don't know what that means either. The main thing really is that the unit does not have true flying erase heads so it's always a crash record no matter how you edit into the tape, but who cares. If all you're trying to do is lay out a full show from bars to the end, all we need is accurate TC.



[Jim Watt] "I now have found another issue. when I lay my project to tape there is pixilating in two or three of the shots when viewed on the recorded tape."

Did you record it multiple times and get the exact same issue in the exact same place each time? If so, something is wrong with the shots.

If this happens in a different place each time, then it could very well be the heads. A head issue would not occur in the exact same place each time.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index


Jim Watt
Re: Striping tape using an AJHD 1200
on Jun 24, 2007 at 11:42:29 pm

On one shot the pixelization happens in the same place, in others that's not the case. This shot, however, is the exact same shot that was used in the original show, with no problems. We also had several occassions in a 5 minute clip of a similar problem with different tapes. These problems do not show when we play the clip on the timeline, nor in the viewer. It also happens whether the clip is captured at ProRes HQ or DVCPROHD 1080i/29.97. No problems in the edit system only when recorded to tape with the 1200.

I question the heads, since this particular shot may be challenging their performance whereas others are not and the shot as well as others were edited into the original show with no issues.

I'm trying to get another deck tomorrow to see if the same problem occurs. I'll let you know.

thx...jw



Return to posts index

Pearl
Re: Striping tape using an AJHD 1200
on Sep 12, 2007 at 3:00:38 am

Hey Jim,

I know this is late...sorry didn't check the cow very much over the summer. I can almost guarantee you that the shots were not broadcast safe...we had the same problem and until we scoped them properly we couldn't get rid of the hits. If you came up with a different solution let me know...I'm always looking to take on stingy technology.

pearl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]