FORUMS: list search recent posts

KONA LS to External Monitor: no signal

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
audiovideo
KONA LS to External Monitor: no signal
on Jun 6, 2007 at 12:11:01 pm

Hello...

If someone could help me, it would be wonderful!

I have a G5, FCP Studio 2, and I've just put in a KONA LS card (PCI-X) & installed the ver 4 package (released for FCP Studio 2). I connected the KONA LS breakout cables to my SONY PVM 1354Q monitor. (I attached the three OUT r-g-b component connectors from the LS card to the IN r-g-b component connectors of the external monitor.) My goal is to output the video both from FCP and COLOR to the external monitor. I selected "component" on the monitor.

The footage I'm editing in my timeline (29.97) was captured from a DVX100A camera at the 24p setting (before I bought the LS card). Naturally, it's NTSC DV.

My problem is I cannot get any video signal to the external monitor.

I think my problem (besides being an idiot) is that I have not made the correct settings in FCP or COLOR. Please help me.

What should I set in FCP: In the SEQUENCE SETTING (NTSC DV or AJA 8-bit or etc.), Audio/Video Setting (NTSC DV or AJA 8-bit or etc.), in PLAYBACK SETTING (NTSC DV or AJA 8-bit or etc.), in the CONTROL DEVICE (NTSC DV or AJA 8-bit or etc.)...etc...etc.

When I go to COLOR, now the KONA settings appear in the VIDEO OUTPUT section but ONLY settings with 720 X 486 size, not 720 X 480.

Please help this idiot!


Return to posts index

walter biscardi
Re: KONA LS to External Monitor: no signal
on Jun 6, 2007 at 12:15:00 pm

For FCP playback, simply select an AJA Kona Easy Setup that matches what you are doing. That will automatically re-set your Kona board for proper video playback.

As for Color, it may only give you the 720/486 playback option but that should still work, though maybe not in realtime.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

audiovideo
Re: KONA LS to External Monitor: no signal
on Jun 6, 2007 at 12:37:36 pm

Thanks for replying. But I still cannot get video out.

I tried the EASY SETUP in the following setting: AJA KONA-LS 8-bit to DV. Still no luck. When I look at FCP>VIEW>VIDEO PLAYBACK...I notice that it says AJA KONA-LS 8-bit 720 X 486, not 720 X 480. Actually there are not AJA settings at 720 X 480. Should that be like that?

I then tried all the other AJA EASY SETUP Settings, again with no luck.


Return to posts index


audiovideo
KONA LS to External Monitor: HELP
on Jun 6, 2007 at 1:18:42 pm

Is there a way to "reset" the LS card or check to see if it has, in fact, been updated?


Return to posts index

gary adcock
Re: KONA LS to External Monitor: HELP
on Jun 6, 2007 at 2:55:10 pm

[audiovideo] "Is there a way to "reset" the LS card or check to see if it has, in fact, been updated? "

the driver does not update the card.

set the card to output bars from the kona control panel, do you see bars on your monitor.

are you sure that your monitor is HDSDI? what monitor are you using>

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

audiovideo
Re: KONA LS to External Monitor: HELP
on Jun 6, 2007 at 3:00:46 pm

Thanks for the reply...to answer your question, I'm using a SONY PVM 1354Q Monitor...


Return to posts index


David Roth Weiss
Re: KONA LS to External Monitor: no signal
on Jun 6, 2007 at 4:36:32 pm

[audiovideo] "I tried the EASY SETUP in the following setting: AJA KONA-LS 8-bit to DV."

Why did you select that Easy Setup???

Also, perhaps you are not aware, but changing the Easy Setup after you put media on the timeline does not change the sequence settings for the timeline.

Try this:

1)Select the DV NTSC 48 khz Easy Setup.
2) Select VIEW -- VIDEO PLAYBACK -- AJA Kona 525i29.97 8-bit (720x486)
3) Open a new sequence and drop some media on the timeline.
4) Hit play and see what happens on your monitor...

David Roth Weiss
Director/Editor/Post-production Supervisor
David Weiss Productions, Inc.
Los Angeles


Return to posts index

audiovideo
Re: KONA LS to External Monitor: no signal
on Jun 6, 2007 at 9:13:06 pm

BINGO!!!!! It works!!!! Thank you so much!!!


Return to posts index

David Roth Weiss
Re: KONA LS to External Monitor: no signal
on Jun 7, 2007 at 12:57:26 am

[audiovideo] "BINGO!!!!! It works!!!! Thank you so much!!!"

Of course!!! Even a broken clock is right twice a day...

David Roth Weiss
Director/Editor/Post-production Supervisor
David Weiss Productions, Inc.
Los Angeles


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]