FORUMS: list search recent posts

Kona LSe New Driver 4.0 Caution

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Devin Crane
Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 1:28:39 am

Mac Pro 2x 3ghz Kona LSe having problems with the new Update Driver 4.0 while trying to update to FCS2. FCP6 won't even open after 2 different clean installs. Fields jitter on the Mac Desktop and test pattern shifts parts of the bars around.

You may have different results, just want to issue a warning.

Devin Crane
Director of Television
FLCTV


Return to posts index

JeremyG
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 1:41:37 am

Have you run the Kona UNinstaller?


Return to posts index

Devin Crane
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 1:54:17 am

Yes to no avail, did a clean install from the ground up twice once with a transfer from the old HD the second without. Did an uninstall and reinstalled, same problem.


Return to posts index


JeremyG
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 1:57:19 am

And you setup the PCIe slots with the Expansion Slot Utility?

DId you run FCP once before installing the Kona drivers?


Return to posts index

Devin Crane
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 2:01:58 am

That was my only thought after I left the office was the PCIE Utility. I will check that when I get back but it I"m thinking that shouldn't be the problem. FCP6 was the only one that wouldn't open or it would close right after opening it up.


Return to posts index

Bob Zelin
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 2:08:07 am

it is my advice that you pull the AJA LSe card, uninstall the driver, reboot the system, repair permissions, and launch FCP. Can you do this? If no launch, trash the FCP preferences, and launch FCP ? Can you do this? If you can, THEN load the AJA LSe drivers (no card), and launch FCP. Does it launch ? If it does, THEN stick in the card.

Bob Zelin


Return to posts index


Devin Crane
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 2:19:56 am

I giver it a try, thanks


Return to posts index

Devin Crane
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 2:53:23 pm

Took out the card, uninstalled the drivers, reinstalled the drivers, FCP works fine with or without them, and with or without the card now. The card however is still screwy, it plays video through it but the fields are messed up, moves small parts of the video around in different areas of the screen. If I go back to 5.1 and the 3.4 drivers on my other HD everything works fine.


Return to posts index

JeremyG
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 4:29:37 pm

What easy setup are you using? SOunds a little like you are trying to play 8 bit material through a 10 bit pipe. Check your video out from within FCP.

Jeremy


Return to posts index


Devin Crane
Re: Kona LSe New Driver 4.0 Caution
on May 23, 2007 at 6:16:19 pm

AJA has issued a beta to the 4.0 driver, it is something that they are working on at this time.
http://www.aja.com/ajashare/KonaLS_v4.0b143.tar this has fixed the problem.


Return to posts index

Devin Crane
Driver has since been fixed
on May 23, 2007 at 7:09:33 pm

FYI The 4.0 Driver has since been fixed according to AJA.


Return to posts index

JeremyG
Re: Driver has since been fixed
on May 23, 2007 at 7:22:33 pm

THat is why AJA earns such a great reputation.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]