FORUMS: list search recent posts

Kona LHe install problems?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mschirad
Kona LHe install problems?
on May 15, 2007 at 10:38:30 pm

Our station finally got a Kona LHe for our 3.0 Quad MacPro, but the launching the Kona Control Panel gives you an error message. I'm wondering if there have been any software installer problems for the Kona. I can't find anything in particular in the Cow Archives.

I am also dealing with an engineering department that hates Macs with abandon, and would like to see the Kona fail miserably.

If anyone has an insight or two I'd be most grateful,

Thanks,

mschirad
http://www.wmaeug.net


Return to posts index

Russell Lasson
Re: Kona LHe install problems?
on May 15, 2007 at 11:15:58 pm

Call AJA asap. They have great support!

-Russ


Return to posts index

JeremyG
Re: Kona LHe install problems?
on May 16, 2007 at 12:17:19 am

Read the Readme that came with the Kona and make sure that you have the expansion slots set up correctly. Also, download and install the latest drivers from AJA.com and not from the CD. v3.4 is the latest.


Return to posts index


mschirad
Re: Kona LHe install problems?
on May 16, 2007 at 12:39:10 am

ah, not from the CD. Will download newest versions. We'll hopefully see good news with them. I will push calling AJA directly as well - I know their support is excellent.

Thanks so much

mschirad
http://www.wmaeug.net


Return to posts index

christopherk
Re: Kona LHe install problems?
on May 16, 2007 at 6:34:57 pm

I would highly recommend the "Expansion Slot Utility" that Jeremy suggested. That was our biggest hangup in installing the card.


Return to posts index

mschirad
Re: Kona LHe install problems?
on May 17, 2007 at 1:39:58 am

I checked the installed version, which I'm assuming is the first problem, being version 2.02 PowerPC. I'll hopefully hear a 2nd try update tomorrow.

If the Kona LHe is the only PCI-Express card installed...do you still have to configure the Expansion Slot Utility?

mschirad
http://www.wmaeug.net


Return to posts index


JeremyG
Re: Kona LHe install problems?
on May 17, 2007 at 1:44:53 am

[mschirad] "If the Kona LHe is the only PCI-Express card installed...do you still have to configure the Expansion Slot Utility?"


Yes, you do and yes you need universal drivers. The drivers will clear up your issues most likely.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]