FORUMS: list search recent posts

Kona v3.4 & FCP 5.1.4

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
JeremyG
Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 3:50:42 pm

Are these latest round of drivers good for FCP 5.1.4?

I'd like to update my system. Everyone running okay with this? It's running fine on my laptop, but there's no Kona there.


Jeremy


Return to posts index

walter biscardi
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 3:56:11 pm

Yep, you're good to go with these drivers.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

JeremyG
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 4:17:42 pm

Nice, thank you.

Jeremy


Return to posts index


David Battistella
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 4:28:55 pm



Working well here too.

David



Return to posts index

gary adcock
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 5:05:26 pm

good to go


I have been running it for awhile now with no glitches.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Shane Ross
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 5:44:01 pm

Well, I am having an issue. I am still running FCP 5.1.2, and I just installed the Kona LH update. Now I cannot open my project containing my sequences. All the other projects open fine, but not that one. Now I can open the same project on my G4 Laptop just fine. The only difference...the laptop doesn't have the Kona software. All the other plugins match.

I called tech support and uninstalled the 3.4 drivers. I then installed the 3.3 drivers that I had before...but I crashed again. Crash report (as read by someone who can actually READ one) pointed to an AE plugin. The only AE plugin I have is COLORISTA, but I trashed that and it still doesn't work.

Going back to the original drivers now. Will report back.


Shane

Littlefrog Post
http://www.lfhd.net


Return to posts index


gary adcock
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 6:13:06 pm

[Shane Ross] "The only AE plugin I have is COLORISTA, but I trashed that and it still doesn't work."


AHA!

Walter came across this issue on my machine during his demos at NAB..
We thought it was an intel issue.

trash the prefs again.





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Shane Ross
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 6:32:58 pm

OK...it isn't Colorista...and it isn't any of the versions of the drivers. I tried 3.3...no go. I installed 2.01, from the original install disk...no go. So I think it is something else. Still trying to figure out what...but I don't think it is an AJA issue on my end.



Shane

Littlefrog Post
http://www.lfhd.net


Return to posts index

Arniepix
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 6:45:43 pm

I think your Boris plugins, Title 3D and such, may be AE plugins. What happens if you trash or reinstall those?

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index


Shane Ross
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 7:03:21 pm

I opened the project on my laptop...did a SAVE AS, and that opened fine on my tower.

WHEW...

False alarm...move along...nothing to see here...
Installed AJA 3.4 and all is well....move along...

Shane

Littlefrog Post
http://www.lfhd.net


Return to posts index

walter biscardi
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 7:02:57 pm

[gary adcock] "[Shane Ross] "The only AE plugin I have is COLORISTA, but I trashed that and it still doesn't work."


AHA!

Walter came across this issue on my machine during his demos at NAB..
We thought it was an intel issue.

trash the prefs again."


works fine on my machine here. Colorista wasn't an issue with all our testing as well. Just your machine at NAB, might have been a conflict with someone else on there.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

walter biscardi
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 7:04:46 pm

[Shane Ross] "
I called tech support and uninstalled the 3.4 drivers. I then installed the 3.3 drivers that I had before...but I crashed again. Crash report (as read by someone who can actually READ one) pointed to an AE plugin. The only AE plugin I have is COLORISTA, but I trashed that and it still doesn't work."


Do you have any Magic Bullet / Knoll Light Factory plugs installed? Knoll crashed my system to the point where FCP would not start up and these plugs are located in the FX Plugs folder, not the normal Plug Ins folder. Took me an hour to find them.

I installed Knoll Light Factory into AE, but it also installed an alias into FCP.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index


Shane Ross
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 7:06:09 pm

I have Magic Bullet Editors 2 and Misfire...but, as I said...issue solved.

Must have been corrupted somehow.


Shane

Littlefrog Post
http://www.lfhd.net


Return to posts index

JeremyG
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 7:12:41 pm

[gary adcock] "good to go"

Does this include OS 10.3.9 and the latest QT 7.1.6?

It's been a while since I have updated those on this system.


Jeremy





Return to posts index

Bob Zelin
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 8:26:11 pm

just wait until Leopard comes out - then everyting - the AJA stuff, your drive arrays, everything, will stop working - CANT WAIT !!!

Bob Zelin


Return to posts index


JeremyG
Re: Kona v3.4 & FCP 5.1.4
on May 7, 2007 at 8:49:47 pm

I'm not worried...I just want FCP 5.1.4 for the plug in fixes.


Jeremy


Return to posts index

Joe Murray
Re: Kona v3.4 & FCP 5.1.4
on May 8, 2007 at 3:58:12 am

Now you're getting greedy...

;-)


Return to posts index

Joe Murray
Re: Kona v3.4 & FCP 5.1.4
on May 8, 2007 at 4:00:40 am

Sorry, hit post too quickly. Last time I talked to AJA (less than one month ago) they recommended NOT installing 10.4.9, as did the manufacturer of my RAID. Might want to check with relevant techs for your periperals before taking the next step with the OS.


Return to posts index


JeremyG
Re: Kona v3.4 & FCP 5.1.4
on May 8, 2007 at 4:26:28 am

I received the same advice, but it was before this latest driver release, hence my query.


Return to posts index

Joe Murray
Re: Kona v3.4 & FCP 5.1.4
on May 9, 2007 at 3:43:58 pm

Follow-up:

Received this email from AJA regarding 10.4.9.

===============================================

Thanks for your message. Yes, the Kona drivers work in Mac OS X 10.4.9 and the newest version of Quicktime (7.1.6). Let us know if you have further questions.

Regards,
Jim

Jim Schroeder
AJA Video Technical Support


Return to posts index

JeremyG
Re: Kona v3.4 & FCP 5.1.4
on May 9, 2007 at 3:53:50 pm

Thank you so much for posting that, Joe.


Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]