FORUMS: list search recent posts

some problemos with Aja kona Lhe

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
eljoninjo
some problemos with Aja kona Lhe
on Apr 24, 2007 at 1:49:17 pm

Trying to get my Aja Lhe running???
Hi, I have some problems with my Aja kona Lhe. I work with tiff and tga sequnces at 720 25p and 1080 25p and with dvc pro hd (converted from mxf inside final cut)

The problems:
Final cut (5.1) only outputs new frames when i hit "pause" space. While playing it keeps the same frame from where i was in timeline until i stop. Then it show the new frame.

also in shake i play a clip in reeltime but when i switch to output throw aja it gets very stroby playback and everything feels slower.


In Kona Lhe controlpanel under the format tab i can only select 720p60 and it says on the primary that "used by mac desctop". If i go to the control tab and change the default format to kona output to something else in the list, then I can change formats but i will not get any picture so i guess it should be on mac desctop.

Cheers Joel.

Ok i keep on reading the manual....


Return to posts index

eljoninjo
Re: some problemos with Aja kona Lhe
on Apr 25, 2007 at 2:17:39 pm

I change in aja control panel on the controll tab to test pattern on the default kona output so that i can change formats.

Then i change the format to 720p50 cause i suppose its the compressor that should be used for my 720n 25p footage in the timeline.

The i went to Finalcut.
Im running final cut 5.1.4

Sequence preset 720p25

Device control preset: Dvc pro hd firewire

Video playback: Aja kona 720p50 8bit 1280x720

playback output aja kona 720p50 8bit 1280x720 (yea the same as video playback)


with this settings I can scroll with the picture but it want give me any picture as soon i hit play...also i checked under the wiev tab/external video/ all frames was selected.

please more feedback, what setting are you using?


Return to posts index

eljoninjo
Re: some problemos with Aja kona Lhe
on Apr 25, 2007 at 3:44:27 pm

I also tried with easy setups, for example Aja kona lh 720p 59,94 dvc pro hd
but no luck..


Then again in shake there no settings to change more than active the output. Cant aja output what i see on computer? Instead shake runs over all slower as soon i activate the external out put.

Then agin, to get a picture in shake i have to select the macintosh desktop in the aja kona control panel. And as soon i choose "macintosh desktop" (under the kontrol tab) im stuck with only one optional choice under the format tab for primary framebuffer and that is 720p60!!! so i have no clue what to test.


Return to posts index


eljoninjo
Re: some problemos with Aja kona Lhe
on Apr 25, 2007 at 9:31:15 pm

Some updates. I throwed away the final cut prefsfile and a cache file and reinstalled the aja card. Now when i choose easy setup: Aja kona lh 720p 59.94 dvcpro hd i get a moving frames while playing my "720p 25pn recorded footage" but its very jerky!!! Would been nice with some other choiches in easy setup like maby 720p50 but it aint.

In aja control panal im have the primary and secondary format set to 720p59.94 cause thats the best easy setup i found and i want to keep it the same format allt the way.



What are you using for settings? still noby hear using the aja kona series?


Return to posts index

gary adcock
Re: some problemos with Aja kona Lhe
on Apr 26, 2007 at 1:14:44 am

Ok

try this, I have no issue with the 720p50 easy setups and I think you have tried so many things that all of the settings are not correct.

1) Final Cut Pro does not like still seq files, so those tiff's and targa files will need to be rendered if you drop them into a timeline that was not custom built for them.

If you are using footage from the HVX200E model in the 25PN mode do this ( the US model does not do 25p)


Open FCP, -- then close all projects and open files.
Choose the AJA KONA - 720p 25 DVCPro HD Varicam Easy Set Up.

Create a new project.
test the playout with some of your existing footage - it should work fine.

DO NOT Trust your old project settings,
my guess is that they are not working for a reason.





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Richard Clark
Re: some problemos with Aja kona Lhe
on Apr 26, 2007 at 4:52:35 am

What if those stills are JPEG's. I have a similar issue with stills and shot footage, the sequence plays fine until I try adding the sound tracks, then it stutters and jumps, stops, jumps forward, plays and so on. I am hopeful that FCP Studio 2 resolves some of these conflicts, I have been lead to believe it will. Time will tell, many thanks for your info. R.

Richard Clark's kiwicafe.com
film / fotography / filosophy
http://www.kiwicafe.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]