FORUMS: list search recent posts

Kona Settings for Analog Capture

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Wild
Kona Settings for Analog Capture
on Apr 23, 2007 at 11:30:53 pm

Okay, I should already know this, but anyone want to review the proper AJA Control Panel settings for capturing from a Beta deck via analog component in's? Sorry, I've worked with digital too long. :-)

I just did a show recently and we had it set to the EBU settings on the input. We also had the Video settings to 0 instead of 7.5. When I brought the drive to a true posthouse, all my black levels were high. This doesn't make sense to me (I would think, since I was cc'ing to 0db that my blacks would be crushed, not high!)

Anyways, anyone want to share their settings? We did several tests using FCP's scope internally and bringing in with AJA Input at 0 and the "Beta" component setting seemed to look right (blacks were 7.5). That still doesn't seem right to have the Input setting at 0...

Anyone want to help?

Thanks!

Kevin


Return to posts index

Timecode Multimedia
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 2:30:40 am

The kona doesn't have analog inputs.
I am confused....

Stuart Ferreyra
Timecode Multimedia
President
Santa Monica, CA 90025
http://www.timecodemultimedia.com


Return to posts index

Kevin Wild
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 2:37:45 am

Sorry, Kona LHe.

Thanks!

Kevin


Return to posts index


JeremyG
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 2:44:48 am

What easy setup did you choose?


Return to posts index

Kevin Wild
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 4:02:54 am

I'm talking Kona LHe Control Panel setups...not FCP.

FWIW, I used AJA 8 bit Uncompressed in FCP. Nothing there that can change your setup, as far as I know.

Thanks. Anyone?

Kevin


Return to posts index

JeremyG
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 5:18:27 am

Yes, there's a Beta choice and SMPTE/N10 choice (slightly different color/luma gamuts). Which did you use on input and what are you watching on your output? You control the output through the control panel if you aren't using fcp. Also, when outputting bars, did you add setup to them, otherwise if the post house is trying to set your 0 FCP bars to 7.5, then they are in essence adding setup to your bars to bring them into spec and then that adds setup to the rest of your program with 7.5 blacks causing your blacks to be 'high' (adding setup to video with setup).

Confused yet?


Return to posts index


Kevin Wild
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 8:00:16 pm

JeremyG,

I think the "Setup + Setup" is exactly the problem, but I'm not sure where that happened. What is the standard way (if there is one) for capturing analog footage from Beta using LHe? When I put the Kona Control Panel to 7.5 and capture bars in, the levels look raised. I captured 0 and they look correct. However, this is what I did last time and it was wrong when I brought it to a house that was all set for 7.5.

Anyone have any suggestions?

Kevin


Return to posts index

JeremyG
Re: Kona Settings for Analog Capture
on Apr 24, 2007 at 8:05:02 pm

[Kevin Wild] "When I put the Kona Control Panel to 7.5 and capture bars in, the levels look raised."

There's no reason to add setup if setup is already added to the video by your deck.


Jeremy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]