FORUMS: list search recent posts

Kona Audio Issues

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
vjrook
Kona Audio Issues
on Apr 16, 2007 at 2:01:23 pm

Hello-

I'm new to my Kona 3, I've been digitizing over firewire for years. My Sony DSR2000 is connected serial digital to the Kona3.

I recently digitized 2 DVCAM tapes using the Kona3 525i 29.97 10bit Easy Setup. To my horror... all of these digitized clips have 16 channels of audio. I checked my log and capture window afterwards, and saw that the Audio setting was to 16, but with no other options availible.

The audio files are 1 stereo track, and 14 mono files with no real sound information in them (flat lines).

Is there any tips you can give me for the future?

Justin

Justin
Editor/Chess Player, Washington DC
2x3 GHz Intel Mac, 4 gigs RAM
FCP 5.1.2, DVDSP4, Motion2


Return to posts index

JeremyG
Re: Kona Audio Issues
on Apr 16, 2007 at 2:48:50 pm

Open the log and capture window, and select the clip setting tab. In those 16 channels of audio turn off the ones you don't need (mainly everything except channels 1&2) by clicking the little round speaker icons until they are no longer bright green. They should be a dull grey color when off. You can alter the settings of the clips you have already captured by selecting them all in the browser, right click (or option click) and choose clip settings and change the amount of audio tracks from 16 to 2. You might have to recapture though, I can't remember.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]