FORUMS: list search recent posts

Kona2, Kona3 and Final Cut Pro

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mobyzipper
Kona2, Kona3 and Final Cut Pro
on Mar 26, 2007 at 1:37:33 pm

We encoded the same clip as Uncompressed 8-bit, Uncompressed 10-bit. (Kona Default Settings) From NTSC Digibeta

Kona_8bit_Original_FCP_Encode.mov
Kona_8bit_Encode_Exported_10bit.mov
Kona_8bit_Encode_Exported_8bit.mov
Kona_8bit_Encode_Exported_None.mov
Kona_10bit_Original_FCP_Encode.mov
Kona_10bit_Encode_Exported_10bit.mov
Kona_10bit_Encode_Exported_8bit.mov
Kona_10bit_Encode_Exported_None.mov

All 8 files were compared again the original Falme version.
All files had a color shift. Even NTSC Colorbars had a shift. Why is that?

Does anybody know about the Kona cards yuv-rgb converion?
Is there a way to maintain the color without it shifting?
Considering BlackMagic Card........


Return to posts index

JeremyG
Re: Kona2, Kona3 and Final Cut Pro
on Mar 26, 2007 at 2:57:58 pm

If you need an RGB codec, have you considered capturing to AJAs 10 bit RGB codec and then telling FCP to render in RGB? Perhaps this will help you. You will find the same problem with a Blackmagic card as they use the exact same codecs that AJA does, and those codecs are Apple's. What you are seeing is the YUV to RGB color space 'shift', you need to either correct it in FCP before export, or correct for it in Flame if it's possible. I don't know Flame's color correcting capabilities.


Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]