FORUMS: list search recent posts

Re: Kona LHe crashing FCP 5.1.4

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Howe
Re: Kona LHe crashing FCP 5.1.4
on Mar 20, 2007 at 4:37:05 pm

Hi, I've been searching posts here and at Apple for answers to a complicated situation with my new Mac Pro 2.66. I used migration utility to get my apps and work from my G5 to this new machine, nearly everything has worked really well, except FCP, I can't open it.
I was using a Decklink SD card with the G5 but that card would not work in the Intel Mac and I bought a Kona LHe. It took me a while to work out the Kona Control panel but finally found that 625i25 was the setting I should use with my JVC SD monitor (PAL) and FCP opened after some sticky moments with my mis-understandings about aspect ratios and screen lines but I also downloaded the Kona vers 3 updated drivers. After installing them I cannot open FCP - Motion works fine with the Kona though. I am rather confused as to why now FCP keeps crashing at start-up - I see it take control from the Kona Control panel but then it crashes.
I tried pulling plugs in case 3rd party plugs were causing it but to no avail. I've considered re-installing FCP but since it opened when first I tried, prior to updating the Kona drivers, that seems pointless, and as Motion opens and displays on the Ref monitor now I can't think what to do next.
I have not updated QT from 713 to 715 as so many people appear to have had trouble with that.
I noticed that some say not to update FCP to 514 yet but I had done that before I bought the Intel Mac - so as to use Conduit. I'm stumped


Return to posts index

Philip Howe
Re: Kona LHe crashing FCP 5.1.4
on Mar 21, 2007 at 3:25:03 am

I've trashed FCP prefs - why didn't I do that sooner? because I'm trying to hang on to a bunch of filter settings that I've been creating for a future job. I didn't lose the filter/settings and it gave me FCP on the ext Ref monitor via AJA. I didn't need to re-install FCP or AJA.
One thing remains though, the sound is way ahead of the picture on the monitor, in the region of a second or more. I can see no way of adjusting that in the AJA control panel and the FCP Pref Set Playback frame offset adjuster doesn't seem to change this at all. Any suggestions?
Philip


Return to posts index

JeremyG
Re: Kona LHe crashing FCP 5.1.4
on Mar 21, 2007 at 3:31:28 am

Delete ALL of your render files and rerender.


Return to posts index


Philip Howe
Re: Kona LHe crashing FCP 5.1.4
on Mar 21, 2007 at 5:14:09 pm

OK, I'll do just that. What has happened in the interim is that I trashed FCP Prefs and this allowed it to launch - without losing all my Filter settings. I had been reluctant because I've been experimenting with many various settings and was afraid I'd lose them. But FCP ran awkwardly and the sound was at least a second ahead of picture.
I also spoke with AJA Tech Support in California, I tend to work at night so ringing around the world was alright. I spoke with Rudy who was really friendly and when I explained the crashing FCP but the successful Motion and After Effects, and the FCP Prefs part solution, he told me about the Utility in the System Library, inside a folder called Core Services that is called Expansion Utility, here he got me to explain where the various radio buttons were set and the messages visible there.
The card was set to Defaults and this resulted in the card being "strangled", operating at much less than real capability - the Intel requires the second set down if it is going to function at full speed and when I had selected that and rebooted (Quitting the Utility requires a restart) all was fine, FCP started happily, the Audio is in sync and the images move smoothly (they had been jerky, stuttery).
The reputation of AJA Tech Support gets yet another boost, Rudy was really good, and Support phone operators really nice too. Happy as Larry!


Return to posts index

Mike_P
Re: Kona LHe crashing FCP 5.1.4
on Apr 13, 2007 at 6:14:45 pm

I'm thing about switching from Decklink to Kona LHe as well. Any weird issues to report using it on a Mac Pro. How much RAM do you have on your system?



Return to posts index

Philip Howe
Re: Kona LHe crashing FCP 5.1.4
on May 8, 2007 at 2:55:31 pm

It seems that I didn't reply to this - i was sure I had. Anyway the card has been terrific. I have 5 Gbs of RAM.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]