FORUMS: list search recent posts

The neverending problems with Fusion render

COW Forums : Blackmagic Design Fusion

<< PREVIOUS   •   VIEW ALL   •   PRINT
Alex Grzybowska
The neverending problems with Fusion render
on Feb 15, 2018 at 10:34:45 am
Last Edited By Alex Grzybowska on Feb 16, 2018 at 8:49:47 am

Hi,
I've worked with Fusion 9 Studio version for many projects now. Usually compositing, keying, VFX, etc.
But, I keep running into serious problems with Fusion render and Saver nodes.

The rendering just stops on random frames with message 'Render did not complete'. So, I have to manually set the frame range from the last render and run it again. And again. And again.
I'm always checking the frame range of the loader , so it's not going outside the video range.
I'm usally working with image sequences, or EXRs, rendering into TIFF sequences.

I checked everything: it doesn't matter if the rendering is done from one saver or five. It helps a little bit, when the 'job is lighter' (ex: coloring) than heavy (ex. keying). It doesn't matter if I'm working on PC while rendering; the process will even stop when I leave it for the night, no other tasks running.

I'm working on pretty powerful machine, Win 10, 21 GB of RAM, Intel i7, Nvidia Titan X for graphics, 2 TB of SSD disk space.

So what's wrong? I'm running out of ideas here. Did any of you ecountered similiar problems?

I would be very thankful for any answers or ideas, this thing is driving me mad!

Thanks,
A.G.

EDIT: When I checked the log it showed that, the main problem was in the Loader. 'Loader failed to read frame [random frame]'. I changed Loader option to 'Wait' when missing frame and Fusion reduced aborting render from 'usually' to 'often'. But it's still a mystery for me, why there is a problem in reading TIFF files. I checked them. None of them were corrupted....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT
© 2018 CreativeCOW.net All Rights Reserved
[TOP]