FORUMS: list search recent posts

SSD or RAID Controller Issue?

COW Forums : Storage

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Stone
SSD or RAID Controller Issue?
on Mar 17, 2014 at 4:00:04 pm
Last Edited By Christopher Stone on Mar 17, 2014 at 7:51:26 pm

Hi guys! I’m having a problem and hoping I can get some help. One of my RAID0’s (I have 3) continues to fail when I run CrystalMark. The other 2 have no issues at all. The RAID0 that I’m referring to is the 4 Mushkin Chrono’s 240GB SSD’s.

When we run CrystalMark to test the speed, it “prepare’s” and then my RAID controller will screen and we get an error message saying that it failed. When we reboot, if we don’t unhook and hook up the cables for the failed SSD, it will show as missing. If we unplug and plug back in, then we can rebuild the RAID with no issues.

We have tested each SSD individually and they seem to be fine. We have also tested the 4 SSD’s in RAID0 on 3 different machine’s and 3 different controller’s, all yielding the same results. We’ve tried different cables, different power supply and as I mentioned completely different machine’s.

*****EDIT***** Just to be clear, the SSD’s are hooked to the RocketRAID 2720SGL. We have tested them in a couple of different machines and on different RAID controllers with different cables. We also feel that the SSD’s are testing slow but close to the same speeds when tested individually (<400mb/s). Also, I just remembered that all but 1 drive drops. So there is only 1 of the 4 that never drop from the RAID, but still tests at the slow speeds.

Any advice? Is it possible we need a firmware update on these brand new SSD’s?
Below is my complete setup. Thanks!

[b]Case[/b]:
Cooler Master Storm Stryker

[b]Motherboard[/b]:
Asus Sabertooth 990FX R2.0

[b]CPU[/b]:
AMD FX-8350 Black

[b]Graphics Card[/b]:
GeForce GTX780 Superclocked w/ EVGA ACX Cooler

[b]Ram[/b]:
32GB G.Skill Ripjaws Z 2133

[b]RAID Controller[/b]:
RocketRAID 2720SGL

[b]SSD[/b]:
2 OCZ Vertex 3 120GB (RAID0 on mobo for OS)
4 Mushkin Chronos 240GB (RAID0 on RAID Controller) (http://www.newegg.com/Product/Product.aspx?Item=N82E16820226371)

[b]HDD[/b]:
4 Western Digital Black Cavier 1TB (RAID0 on RAID Controller)
RAID 0

[b]Cooling[/b]:
Corsair H100I Liquid Cooling with 4 fans for push/pull
HDD bays set up so fans blows the air out to the side (those familiar with the case will understand)
Stock exhaust fan on the back of the machine

[b]Power Supply[/b]:
Corsair RM850W Modular

[b]Optical[/b]:
Blu-Ray Burner / DVD DL Burner

[b]Extras[/b]:
Xdock
72 Card Reader w/USB 3.0
5 USB 3.0 Card


Return to posts index

Chris Murphy
Re: SSD or RAID Controller Issue?
on Mar 19, 2014 at 1:26:22 am

Without logs it's speculation why an array is failing. A generic "failed" error message isn't helpful. The controller should have something a lot more verbose than that, since its the one doing the complaining, if I understand the reporting correctly. And often it requires having a tech support person or engineer look at the log and tell you why the array is imploding. There are all sorts of errors one of the drives could be reporting to the controller, it could be cable induced, and yes it could be drive or controller firmware induced, or OS driver induced. Logs.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]