FORUMS: list search recent posts

EMERGENCY Lost Raid

COW Forums : Storage

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Barata
EMERGENCY Lost Raid
on Jun 15, 2017 at 5:36:31 am

Hello all,

I am desperately posting here hoping to find a solution. I walked into my edit suite to find my Raid beeping. I went to see what was wrong and the status light was flashing red but nothing else. I checked with lacie raid manager all drives reported to be good except under the raid status it said PD Missing. Still not sure what that means but I went and physically gave the Raid a once over and all lights were blue showing that all mechanical elements including drives were fine except that damn red light was still flashing. As I always do if I have an issue I restarted the computer to see if it was just some kind of glitch. Since then my raid has been unreadable and everytime I restart my computer it asks me to initialize my drive. When I open Lacie Raid manager the virtual disk is now missing and the Raid shows up as Raid 5 but PD missing. I feel like I can salvage this but I'm sure with one wrong touch I will probably lose everything so I am waiting on a response from Lacie in the morning. However since I know I will not be able to sleep I figured I would try here to see if some could help ease my brain and anxiety. I didn't have everything backed up how ever I did have all the raw so I can rebuild the next episodes but I will need to start on it ASAP if there is not chance of saving this raid. Any help at this point is much appreciated.

Cheers,
John


Return to posts index

greg janza
Re: EMERGENCY Lost Raid
on Jun 21, 2017 at 8:11:38 pm

How did your raid problem turn out? were you able to salvage it?

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]