FORUMS: list search recent posts

Creative Cloud....Really ticking me off...

COW Forums : Adobe Creative Cloud Debate

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Vaughan
Creative Cloud....Really ticking me off...
on Dec 23, 2013 at 11:47:31 pm

I won a year subscription in a raffle and thought I'd try it out and see for myself. It's good...when it works. I find that it doesn't connect to their servers about 3/4's the time, which basically has a few programs that will just sit at the startup window instead of opening. I generally shut off my computer when it's not working, which means it really is a crapshoot over whether or not I will be able to work or will have to keep rebooting until it connects.

BTW, the computer IS connected to the internet, and the CC settings (login and all) are correct. It works...when it wants to... Absolute joke CS6 works great, all the time, whenever I need it to. What an amazing concept....

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index

Herb Sevush
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 3:16:40 pm

Why are you constantly connecting to the Adobe servers, I thought you just had to make contact once a month to keep things running.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Tim Vaughan
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 3:22:19 pm

I guess I'm just one of the lucky ones or something. IF I don't have CC activated, a few of the programs will not open. Photoshop, Premiere and Illustrator will just hang at the start screen endlessly until I just reboot. Ae will generally open. I've tried the route of not starting CC on startup with the same results. The damn thing (for me, anyway) has to be connected. And there's absolutely nothing worse than being on a deadline and having to spend 15 minutes or so re-friggin-booting until it finally connects before everything operates proper.
I don't care what they tell you/me/us, the reality I have is that it simply MUST be connected or these programs may or may not function. And that is simply the most unprofessional BS I've come across yet (and I've had my share of doozy's!)

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index


Herb Sevush
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 3:41:37 pm

[Tim Vaughan] "the reality I have is that it simply MUST be connected or these programs may or may not function"

Then you have an improper install. I would suggest installing again from scratch. You do not have to be attached to an Adobe server to open programs in CC.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Tim Vaughan
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 3:48:46 pm

An improper install.... LOL I understand where you're coming from, but as the legal owner of 2 CS6 (CS5, CS4, Cs3......on and on an on....), there shouldn't be any thing improper about it! Aside from dropping out the hard drive and installing everything from scratch (which I do every year or two with the introduction of new software and platforms), I've never had a problem with an install.
Yeah, I probably have to reinstall (which when I log on to Adobe's site, everything shows as being 100% legit and all, not to mention the updates I've installed these last 4 months or so), but man, talk about stupid. My CS6 (and previous versions since Ae 5....) have NEVER had this kind of BS attached to them. Simply pay for the damn things, install, and do your damn work!! Argggggggg!!! Stupid arse cloud BS! Here's my friggin credit card, gimme a damn friggin license and let me get back to work!!!!! LOL

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index

Steve Brame
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 8:37:20 pm

Yeah, you claim that you have a really souped up machine, but exactly WHAT kind of beer is in the fridge? That can make all the difference in the world.

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia Quadro 4000 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC
-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Return to posts index


Tim Vaughan
Re: Creative Cloud....Really ticking me off...
on Dec 24, 2013 at 9:18:30 pm

Ha! Let's see...I am trying out the 12pack sampler from blue moon--which has been actually pretty good! I've got a couple local breweries growlers in here, but by golly those things go fast!! :) add in a few Sam Adams and Fat Tire and a few individuals from Total Wine and that's about the week... The local breweries here are really good. I mean, really good stuff. Straight from the vat to the tap! That all worthy???? Hahahaha

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index

Steve Brame
Re: Creative Cloud....Really ticking me off...
on Dec 25, 2013 at 1:24:53 am

"Total Wine". Didn't know you were local!

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia Quadro 4000 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC
-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Return to posts index

Paul Neumann
Re: Creative Cloud....Really ticking me off...
on Dec 25, 2013 at 8:01:15 pm

Tim if you've got all the CC versions of the apps loaded you should disconnect from the internet and you'll see you have the exact same problems. You've definitely got a bad install. Nothing in CC runs "in the cloud". There are cloud based services that are in addition to the applications but not the applications themselves.


Return to posts index


Tim Vaughan
Re: Creative Cloud....Really ticking me off...
on Dec 26, 2013 at 1:31:19 am

I think it may have something to do with the update(s). It was acting up a lot for the first month or two, and then another update was released and it went away for the most part (it connected nearly all the time). However, the latest update caused it to revert back...
I guess I oughta just reinstall. Personally, I'm not really thrilled with the whole pay monthly thing, and I really don't the benefits overall don't justify paying every month.... I've been on the fence all this time, and I don't think the new version is worth it. Pr doesn't crash as much and has a few minor updates, but really I can most likely get a few more years out of CS6 before I really would have to upgrade. Thank God C4d has more level headed management... :)
Oh, and Steve, I see you're up in Raleigh! Cool beans, dude! Just down the road from ya in Charlotte! :)

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index

David Mathis
Re: Creative Cloud....Really ticking me off...
on Dec 26, 2013 at 5:32:38 pm

[Tim Vaughan] " Personally, I'm not really thrilled with the whole pay monthly thing, and I really don't the benefits overall don't justify paying every month."

I am going to say CC was more a botched and failed launch than FCP X was. At least with X you can get some very nice updates every few months and routine updates every so often. No need to pay monthly dues for that.

As much as I would love to go with After Effects, not thrilled about paying money every month and risk something going wrong. The subscription model may work for some people but not all. I wish Adobe would not see us as another source of revenue.


Return to posts index

Andrew Kimery
Re: Creative Cloud....Really ticking me off...
on Dec 27, 2013 at 5:43:20 pm

yeah, definitely something not right going on with your software, Tim. I've gone weeks w/o an internet connection (and even weeks w/o updating an expired credit card number) and all of my CC apps launched just fine. Heck, even when I was in the payment grace period I was still able to download and run CC apps on a new machine.




Return to posts index


James Culbertson
Re: Creative Cloud....Really ticking me off...
on Dec 29, 2013 at 8:07:09 pm

Tim, I have this issue too. For some reason one of my systems does not like the Adobe CC app and it crashes all the time, which then also prevents me from using all the other CC apps most of the time. A restart will fix the issue temporarily, but in most cases I will only be able to use CC apps for a short period of time before the same thing happens again. I've deinstalled everything and reinstalled with no luck (also tried the Adobe CC cleaner app).

I have worked with Adobe support and asked around and found no solution other than to completely wipe my system and reinstall everything from scratch. I don't have time for this right now so I am back to CS6 until I purchase a new MacPro in the next month or so.

This issue appears to effect a certain small percentage of users.


Return to posts index

Tim Vaughan
Re: Creative Cloud....Really ticking me off...
on Dec 30, 2013 at 12:18:55 pm

Makes you wonder if it's due to having previous versions installed on the system. Generally, I'd completely uninstall and move on; but with this "commitment to pay forever" idea, I'm not really about to do that. I thought I'd fully give it a good look and see if it's worth it, but aside from a few tweaks, it just doesn't make sound business sense. To be honest, CS6 does what's needed and one can easily get by. CC is NOT much better overall. But that's just my opinion...
I imagine that if I was to do what I normally would do, I'd/we'd have no issues whatsoever. It is what it is....

Tim
Apple XRAID, XServe, 2008 2x3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC's
FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250's, Kessler Crane, Glidecam.....
Beer fridge fully loaded.


Return to posts index

James Culbertson
Re: Creative Cloud....Really ticking me off...
on Jan 2, 2014 at 12:58:10 am

[Tim Vaughan] "Makes you wonder if it's due to having previous versions installed on the system. Generally, I'd completely uninstall and move on"

Tim, in my case, installing CC screwed up some of my CS6 installs. I had to de-install everything and then reinstall CS6 to get it working again. CS6 is working fine again now that I am avoiding CC.

I don't think the problems are due to internet connectivity, but due to the CC app instability amongst some users. Seems like it is working for a lot of users, just some of us are having issues. Worst issues I have ever had with Adobe apps actually; extremely annoying. But as you say CS6 is working fine and I don't really have any pressing need to go to CC so I can deal with this for now.


Return to posts index


walter biscardi
Re: Creative Cloud....Really ticking me off...
on Jan 2, 2014 at 12:40:04 am

[Tim Vaughan] "I generally shut off my computer when it's not working, which means it really is a crapshoot over whether or not I will be able to work or will have to keep rebooting until it connects. "

You don't have to be connected to the internet to use Creative Cloud. Just once per month for the Cloud to confirm your subscription and again to download updates.

The apps live on your machine.

We're running it on 5 workstations at my office a year now. Haven't had a single Cloud related issue with anything and have not lost any time with any of the workstations working on client projects.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Southeast Creative Summit, Returning in 2014!
Foul Water Fiery Serpent, an original documentary featuring Sigourney Weave...
MTWD Entertainment - Developing original content for all media.
"This American Land" - our new PBS Series.
"Science Nation" - Three years and counting of Science for the People.

Blog Twitter Facebook


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]