FORUMS: list search recent posts

Muse ONLY works when connected to the internet, Part 3

COW Forums : Adobe Creative Cloud Debate

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hans Swets
Muse ONLY works when connected to the internet, Part 3
on Aug 21, 2013 at 8:13:37 pm

After all unstalling/installing, Muse worked for 3 days without being connected to the internet. Yesterday, it showed "Muse needs to have more account info, please connect".
It gave 2 options: connect or cancel
As the computer is off the internet, it would only cancel.
If these kind of troubles can happen with the Muse APP it can, and probably will, happen to any Adobe CC APP.
I don't blame support staff, nut it is NOT acceptabler to put the responsiblity for making something work on the customer.
Faulty installation scripts are Adobe's responsibility, not mine.
I'm offically out of patience.
Number one issue (In my opinion) is that Adobe management trampled over, and lost TRUST, with their customers.
(I have been with Adobe since the firts version of Premiere).



Return to posts index

Herbert van der wegen
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 23, 2013 at 3:21:14 pm

Hans, have you tried Xara Webdesigner (or its bigger brother Xara Designer Pro) yet? Does more or less the same thing as Muse, and allows you to design a website in a complete visual way, and creates reasonable code. No internet connection required.

The pro version of Webdesigner (and Designer Pro) even automatically creates retina high-res versions. I think they did a better job than Adobe with Muse.

/*----------------------------------------------------*/
System: Win7 64bit - i7 920@3.6Ghz, p6t Deluxe v1, 48gb (6x8gb RipjawsX), ATI 7970 3gb, EVGA 590 3GB, Revodrive X2 240gb, e-mu 1820. Screens: 2 x Samsung s27a850ds 2560x1440, HP 1920x1200 in portrait mode


Return to posts index

Hans Swets
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 23, 2013 at 6:51:17 pm

hello Herbert,
I appreciate your suggestion for using a different APP. My problerms with Muse has to be seen in the context as an owner of CS6, and a subscriber to CC.
To sign up was a calculated decision back in May to see what CC would offer.
I'm not impressed.
Adobe management ducking resposiblity for botched roll out, putting the onus on customer.
CC updates that, so far, ar underwhelming. (still no backward compatibility, means I'm using CS6)
Using PR language to pacify customers.

Anyway that track has been a covered a lot in the "Debate".
I don't need Adobe CC for my business. I will stay with CS6, cancel my CC subscription in April, and hope that top mananagement gets forced to resign, sorry go in retiremen, like Steve Ballmer just did at Microsoft.



Return to posts index


Herbert van der wegen
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 25, 2013 at 5:36:02 am

Unfortunately I feel the same - I switched to alternative software a while ago, and so far it has been a very good experience. I still own CS6 and use it sometimes as "conversion" software, but my workflow is now completely Adobe software free. I work in web dev, (mobile) game dev, graphic design, video, some motion graphics, and 3d animation. Started with Photoshop v3 long time ago, and was always a devout Adobe believer.

No more.

It's been quite liberating so far. Especially not having to deal with Adobe's licensing software and "application manager".

In my capacity as a teacher I have been introducing these alternatives to students as well. Adobe does not seem to realize many loyal Adobe professionals who are deeply aggravated by Adobe's CC model also teach in some sort of capacity - and I'm showing alternatives to my students that are on par or work better than Adobe's equivalents in my classes nowadays.

Anyway, water under the bridge! :-)

/*----------------------------------------------------*/
System: Win7 64bit - i7 920@3.6Ghz, p6t Deluxe v1, 48gb (6x8gb RipjawsX), ATI 7970 3gb, EVGA 590 3GB, Revodrive X2 240gb, e-mu 1820. Screens: 2 x Samsung s27a850ds 2560x1440, HP 1920x1200 in portrait mode


Return to posts index

Kevin Monahan
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 23, 2013 at 7:04:05 pm

Hans,
Sorry for all your trouble. Please continue working with support as this is not expected behavior. You can also get support on our forums. Please, feel free to post about your problem there too. Here is the URL:

http://forums.adobe.com/community/muse

Thanks,
Kevin

Kevin Monahan
Social Support Lead
Adobe After Effects
Adobe Premiere Pro
Adobe Systems, Inc.
Follow Me on Twitter!


Return to posts index

Hans Swets
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 25, 2013 at 4:50:12 pm

Hi Kevin,
I am not interested in starting another conversation with Adome Help, Muse or otherwise. Like i said it has taken too much time as it is. The trouble ticket that wass filed by support never showed uo at my customer portal. The ticket is now closed "presumed that problem is solved" What a sad joke.



Return to posts index


Kevin Monahan
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 26, 2013 at 9:25:50 pm

Hi Hans,
Support closed your ticket before your issue was resolved? That doesn't sound right. Let me try to find out what went wrong.

Thanks,
Kevin

Kevin Monahan
Social Support Lead
Adobe After Effects
Adobe Premiere Pro
Adobe Systems, Inc.
Follow Me on Twitter!


Return to posts index

Kevin Monahan
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 27, 2013 at 6:11:10 pm

Hans,
In talking with Muse support, they suggested you try solution 1 in this doc.

http://helpx.adobe.com/muse/kb/unexpected-error-occurred-i-200.html

Thanks,
Kevin

Kevin Monahan
Social Support Lead
Adobe After Effects
Adobe Premiere Pro
Adobe Systems, Inc.
Follow Me on Twitter!


Return to posts index

Hans Swets
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 27, 2013 at 6:33:06 pm

Hi Kevin,
I did do "Solution 1" Did not solve the problem



Return to posts index


Kevin Monahan
Re: Muse ONLY works when connected to the internet, Part 3
on Aug 28, 2013 at 9:47:26 pm

Hi Hans,
Sorry you are experiencing trouble. At this point, I'd ask you to post your issue in the Adobe Muse forums. Here is the URL:

http://forums.adobe.com/community/muse

These are user-to-user forums that might offer some assistance.

Thanks,
Kevin

Kevin Monahan
Social Support Lead
Adobe After Effects
Adobe Premiere Pro
Adobe Systems, Inc.
Follow Me on Twitter!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]