FORUMS: list search recent posts

Premiere Pro CC14 and After Effects CC14 crash on start up

COW Forums : Adobe Creative Cloud

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Constantin Kormann
Premiere Pro CC14 and After Effects CC14 crash on start up
on Sep 6, 2014 at 1:22:25 pm
Last Edited By Constantin Kormann on Sep 7, 2014 at 7:06:03 pm

Hello!

Yesterday I purchased a student license for Adobes Creative Cloud 2014.

Photoshop works fine, but the mainly needed programms (Premiere and After Effects) crash on startup.

Since Adobes "Help Forums" don't work (redirect loop (On 2 PCs and one mobile device, no chance to logging in)), I have to ask here.





These are the errors I get. They are in german but the essence of them is just "XY is not working anymore" and this weird "GPU manager" error.
I did some googling and apparently it appears for people who don't have CUDA or OpenGL installed, which I both HAVE installed.

I am working a brand new system, which I purchased a few days ago.

Intel i7 4790K
MSI GTX 770 with latest drivers, OpenGL drivers AND CUDA drivers
32 GB of RAM
Windows 7 64bit


I NEED these programs to work very soon and I am getting desperate. On monday I will try calling Adobe but that is my last hope...


Edit:

Even if I REMOVE the GTX770 (Unplug it and use the Intel HD Video), it gives me these messages at BOTH of the programs.


Edit 2:

Okay I am getting desperate.
I just FORMATTED my drives and installed a fresh version of windows, since my system is brand new anyways.

I still get the same results.

Edit 3:

I did the following:
Installed a fresh version of Win7 on another HDD, with NO GTX770 installed. Just Windows with the necessary drivers.
Downloaded latest HD4600 drivers, Visual C++, OpenCL for Intel.

I downloaded Premiere Pro and ran the GPUSniffer, look what I got:




So it seems that it is NOT an error related to my GPU, but something else. Can ANYBODY tell me whats wrong?
It looks like I need a very certain set of drivers, what am I doing wrong?

Edit 4:

I downloaded another Software, "Blender", it does not start as well.
I also ran the Intel diagnostics tool, it ran perfect and said "passed".

Something is very wrong here.



Return to posts index

Kevin Monahan
Re: Premiere Pro CC14 and After Effects CC14 crash on start up
on Sep 9, 2014 at 4:50:06 pm

Hi Konstantin,
Check out this article: http://blogs.adobe.com/kevinmonahan/2014/03/19/avoid-installing-nvidia-cuda...

You may still have issues even if the NVIDIA card is removed as sometimes NVIDIA drivers are mistakenly added to your computer.

I would also make sure that you have the latest drivers for your GPU.

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

Constantin Kormann
Re: Premiere Pro CC14 and After Effects CC14 crash on start up
on Sep 16, 2014 at 8:02:19 pm

Thank you for you reply, but in all respect - have you even read my message?

Why are you sending me an article, talking about AMD GPUs when I clearly own a Nvidia GPU, like I said more than one time in my post?

And yes, as I said multiple times, my drivers are up to date.

Sorry but this is a more than dissatisfying answer after fiddling with your programs for about 3 weeks now, sending all my hardware back and it still does not work.
It wouldnt be so bad, if I could even access the adobe forums to call for help there, but these forums are not working as well.
And yes, I have deleted my cookies and I have tried it on 3 devices now.

I am now 3 weeks behind production schedule and I am very very close to just cancelling my subscription...


Return to posts index


Kevin Monahan
Re: Premiere Pro CC14 and After Effects CC14 crash on start up
on Sep 18, 2014 at 7:25:06 pm
Last Edited By Kevin Monahan on Sep 18, 2014 at 7:44:48 pm

duplicate post


Return to posts index

Kevin Monahan
Re: Premiere Pro CC14 and After Effects CC14 crash on start up
on Sep 18, 2014 at 7:42:46 pm

Hi Constantin,
Sorry about that. It looks like Premiere Pro is not detecting your NVIDIA card. There are a couple of things to check:

Check this informative forum post: https://forums.adobe.com/message/4400607#4400607 Please try the steps that Pallav A suggests.

Reset Preferences
Update video drivers by manually inspecting the driver and updating from the website, not auto updating
Disable startup items that are preventing your NVIDIA card from being seen.
Login to the hidden administrator account


See this doc for potential solutions (#1 and #4 should be checked out): http://helpx.adobe.com/premiere-pro/kb/error---preludevideo-play-modules.ht...

If the solutions suggested here do not work for you, I can also set up a call for you from one of our pro video support agents, if you like. Please let me know if you want me to do that.

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]