FORUMS: list search recent posts

Can't install AME version 8!

COW Forums : Adobe Creative Cloud

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim bachalo
Can't install AME version 8!
on Aug 20, 2014 at 3:13:32 pm

Using the latest version of Flash cc2014 to export a video.
When exporting it gets to the end and then tells me I need to install AME version 8.

I have version 7 installed.

Fine.

However the CC app updater tells me I have NO updates, and I even tried downloading the version 8 updater patch.

But when I try and run it it says

Update Failed
This patch is not applicable to you.

WTF!

This shouldn't be so convoluted.

Can anyone help?

You should follow me on Twitter here. My latest work


Return to posts index

Todd Kopriva
Re: Can't install AME version 8!
on Aug 20, 2014 at 3:49:05 pm

You do not run an update to go from version 7 to version 8 of Adobe Media Encoder. You install a whole new application.

Go to the Creative Cloud desktop application and install Adobe Media Encoder CC 014 (8.0) from there.

BTW, AME is automatically installed with After Effects and Premiere Pro.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]