FORUMS: list search recent posts

SpeedGrade CC - Mask follows tracking, but effects inside mask do not

COW Forums : Adobe Creative Cloud

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Hill
SpeedGrade CC - Mask follows tracking, but effects inside mask do not
on May 23, 2014 at 4:21:02 pm

I'm color grading a project from Adobe Premiere Pro CC using the direct link to Adobe SpeedGrade CC, current versions.

I have applied a primary and second layer, and within the secondary layer, I've created a mask to isolate color grading to a specific area of a person's face. Once the mask is shaped, I use the automatic 'track object' function, verify correctness, then I begin grading.

Upon finishing the grade, I have noticed that the mask itself tracks the clip correctly, but the effects that exist within the mask never move. They stay in the same location as they began in the first frame.

Is this a bug, or could someone let me know how to 'tether' the effects from within the mask to follow the boundaries of the mask?


The URL below is an image dramatization of what I'm seeing in the software.
https://www.dropbox.com/s/6vqbwvtorgtstoj/speedGradeError.jpg

Thanks for any assistance!


Return to posts index

Todd Kopriva
Re: SpeedGrade CC - Mask follows tracking, but effects inside mask do not
on May 23, 2014 at 5:01:18 pm

I think that you'd have much better luck posting this to the Premiere Pro forum than to the general Creative Cloud forum.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]