FORUMS: list search recent posts

Adobe CC affected my CS6 Mercury Playback!

COW Forums : Adobe Creative Cloud

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Denis Danatzko
Adobe CC affected my CS6 Mercury Playback!
on Aug 17, 2013 at 4:44:07 pm

I've had CS6 Prod Studio Premium on my machine for nearly a year.
Two days ago, I subscribed to Adobe CC, leaving my CS6 install intact. Both CS6 and CC seemed to be working fine; I worked on projects in both without problems.

Yesterday, while logged-in to CC, I also saw some update for CS6 was available. I foolishly clicked on that, and some sort of update was made to my CS6 install.
Since that update, when I start CS6 to work on a project that was created BEFORE that update, I get a message telling me that the project was started with MPE hardware enabled, but that hardware rendering is no longer available, so rendering can only be done via software.

My GPU is an Nvidia Geforce GTX 670, running under Windows 7 Pro.

I'd be indebted to anyone offer a solution to bring back hardware rendering.


Return to posts index

Todd Kopriva
Re: Adobe CC affected my CS6 Mercury Playback!
on Aug 17, 2013 at 5:09:07 pm

This question seems to be about Premiere Pro, so I recommend asking in the Premiere Pro forum.

That said, I'll point out that the GTX 670 is not one of the cards on the Premiere Pro whitelist for GPU acceleration, so you must have modified the text file to make that card work.

Updates can overwrite that text file, so your changes may just need to be redone.

Also, read this:
http://blogs.adobe.com/premierepro/2013/06/adobe-premiere-pro-cc-and-gpu-su...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Denis Danatzko
Re: Adobe CC affected my CS6 Mercury Playback!
on Aug 17, 2013 at 5:36:54 pm

A big THANK YOU.
That's what I ended up doing, and it's working now.
It had been so long, I forgot about that update.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]