FORUMS: list search recent posts

All Creative Cloud Apps Exit on Startup

COW Forums : Adobe Creative Cloud

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Apodaca
All Creative Cloud Apps Exit on Startup
on Jun 26, 2018 at 10:15:04 am

I'll try to explain it best I possibly can. I just bought the Adobe CC All Apps package for teachers about three days ago and the past 72 hours I've been trying to fix it non stop. I can't find anyone else having this issue but basically what happens is I'll open a CC app and it opens up and works perfectly normal for about 1-5 minutes then all of a sudden closes with a message on screen saying "Save changes to 'untitled'? YES NO." Any option i click causes the program to exit. Keep in mind this also happens in every single app! I've tested them all and this weird bug appears. I've already tried uninstalling/reinstalling, updating graphics card drivers, disabling firewall, deleting preferences, contacting support multiple times (I gave them remote access and they used CC Cleaner and other apps and claimed, "The problem is now fixed" however it still doesn't work.) I've done just about everything except reset my whole PC. I have used adobe CC products on this computer before in the past.

Here are my computer specs:

CPU: Ryzen 1800x @3.6ghz
GPU: NVIDIA GTX 1070 Founders Edition
OS: WIndows 64bit 10 Home Edition
RAM: Corsair Vengeance DDR4 32GBs 3200MHZ
HDD: 3TBS WD Blue
MOTHERBOARD: GIGABYTE AX370 GAMING K3

I also do use three monitors. All of them are 1080p except one is 144hz.

Here is a screenshot of what the bug looks like:


That's about all of it. I have no clue what to do at this point but hopefully i'll figure out what's causing it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]