FORUMS: list search recent posts

QNAP TVS-871T files disappear then reappears when I reconnect

COW Forums : NAS - Network Attached Storage

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Sherwood
QNAP TVS-871T files disappear then reappears when I reconnect
on Aug 1, 2019 at 3:35:04 pm

Hi,

I've tried the QNAP forums in the past but they don't seem to be that active and I've read a lot of threads on here about people using QNAP systems.

I'm currently using a qnap tvs-871t and it's starting to become problematic. Espcially when I am trying to copy files from the NAS to offline storage.

I connect to the NAS via Thunderbolt 2 Cables and use NFS (Final Cut Pro) protocol. I'm also using an iMac running on Mojave.

The issue I'm currently having is when I first connect to one of the storage pools it will show everything up fine as it should do. When I start to copy a project from the NAS onto a hard drive, halfway through I get a message saying I don't have permission for the files/folders. Then when I go back to the main directory nearly all the folders/files have disappeared!

I disconnect the NAS from my computer, then reconnect and they are all there again! It's becoming beyond annoying now.

Has anyone come across this before or a possible solution?

Thanks!


Return to posts index

Bob Zelin
Re: QNAP TVS-871T files disappear then reappears when I reconnect
on Aug 1, 2019 at 9:02:51 pm

Hi William -
I am on the QNAP forums every day. If you mention the word "Video Editing", I will find your post.
NFS is not FCP protocol. FCP X has been using standard SMB since FCP X 10.3. It works perfectly fine. However, if you have not enabled NFS for your shared folder on your QNAP, it's not going to work.

When you setup a shared folder on the QNAP, you also assign a user ID and Password (under Users). Then you go to the "Shared Folders" Icon in Control Panel, and assign permissions, so that your user (you) has R/W access. Like I said, if you are using NFS (and why you are doing that in 2019 is beyond me) - and you don't have NFS enabled, and activated for that shared folder, it wont work on the QNAP.

IF you have permissions issues on the QNAP that seem strange to you, you go to File Station, find your shared folder, right click on it (Properties) select the KEY icon, and assign recursive permissions to all the files.

I assume you are running a current firmware version on your TVS-871T.

On top of all of this, you should really be using 10G and not thunderbolt 2. It will be much more reliable for you. A thunderbolt 2 to 10G adaptor from Sonnet (the Solo 10G T2) is $199, and will plug directly into one of the 10G ports on the QNAP.

To relieve issues with speeds and "weird characters" on the Mac connection, you should disable SMB signing, and disable DS_Store on the Mac. This applies to any Mac and a shared storage system.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

Bob Zelin
Re: QNAP TVS-871T files disappear then reappears when I reconnect
on Aug 1, 2019 at 9:05:26 pm

Hi William.
I see that this is your first post ever on Creative Cow. I searched for any question you may have asked on the QNAP forum, and your name does not come up at all.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]