FORUMS: list search recent posts

BMPC 4K bricked by 2.4 firmware update ?

COW Forums : Blackmagic Cinema Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael O'Reilly
BMPC 4K bricked by 2.4 firmware update ?
on Jun 8, 2015 at 2:03:58 am

Hello all

Just purchased the BlackMagic Production Camera 4K EF. I had shot a few tests using the RAW 4K with the Canon 50mm 1.2. Super stuff.

I bought it for a job I am doing this week and am prepping and I dutifully updated my firmware. I had no previous installs, I downloaded the 2.4 update and opened the camera setup. The dialog box that pops up indicates to "Please connect your camera to a USB port ..." I do so, the dialog box immediately changes as it recognizes the camera, I turn the camera on and I hit update and walk away (I'm connected to a power supply) to get a cup of coffee.

When I come back, the camera is off and the dialog box now reads "Please power on your camera ... Waiting for your production camera to power on". I try to turn it on and it will not turn on. I hold down the power button and after 6-7 seconds there is a tiny but audible "pop", accompanied by a white flash of the touchscreen. I can get it to repeat this behavior reliably, but it will do nothing else. Is there a "hard reboot" method for the camera ? Hold down two or three keys simultaneously ?

I was REALLY excited to shoot this job with this camera based on the footage I acquired in the test. Even if this is resolved, it makes me very wary to shoot with this. I think I might have to go with my tried and tested Canon HDSLR's.

Any response appreciated.

Michael

cross posted with BM forum



Return to posts index

Felipe Portilla
Re: BMPC 4K bricked by 2.4 firmware update ?
on Jun 23, 2015 at 4:08:35 am

Hi Michael!

I´ve just had the same exactly the same problem, could you solve the issue?, please let me know, to be honest I´m desperate cause a I have a job to do and my plan is do it with this camera.

Thanks a lot!


Return to posts index

ingrid agbo
Re: BMPC 4K bricked by 2.4 firmware update ?
on Aug 22, 2015 at 9:59:24 pm

HEllo
I have the same issue
did you find the solutions please.
I ll be grateful if anyone could help me !
Thanks


Return to posts index


Ali Quintana
Re: BMPC 4K bricked by 2.4 firmware update ?
on Nov 6, 2015 at 12:05:59 am

Did any of you solve this problem? Did you contact BM support?

I am really interested to know if this is solved?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]