FORUMS: list search recent posts

Failing to power up after 9.1.3 update...

COW Forums : Blackmagic Cinema Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chemix Ferreiro
Failing to power up after 9.1.3 update...
on Aug 21, 2014 at 3:12:12 pm

Hi there!
I'm having an issue firing up my BMCC after the 9.1.3 update.
The cam will only start if it's plugged in. Turn it off, unplug it and no signs of life...
When plugged in, battery reads 100% with light blue icon.
Any clues?

Thanks in advance

Chemix Ferreiro
BUNKER studio
Canary Islands

bunkerstudio.es


Return to posts index

Chemix Ferreiro
Re: Failing to power up after 9.1.3 update...
on Aug 22, 2014 at 1:19:37 pm

9.1.3? HAHAHA

I meant 1.9.3...

Chemix Ferreiro
BUNKER studio
Canary Islands

bunkerstudio.es


Return to posts index

Matthew Sonnenfeld
Re: Failing to power up after 9.1.3 update...
on Aug 22, 2014 at 2:35:35 pm

Assuming that all steps were done by the book, I would try reinstalling the update. If you plug the camera in and try to update, does it run the firmware update or does it say that it is already up to date?

Co-President at fourB Productions, Inc.
Blackmagic Cinema Camera, RED Scarlet-X
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
2008 Mac Pro 2.6 Ghz 8 Core, 10GB RAM
AJA IoXT, Blackmagic Intensity Pro, Blackmagic Mini Monitor
Adobe Production Premium CC, Avid Media Composer 7, Final Cut Pro Studio 3


Return to posts index


Chemix Ferreiro
Re: Failing to power up after 9.1.3 update...
on Aug 22, 2014 at 4:04:30 pm

It says it's up to date now but it did ask to upgrade twice before... In other words, I've 'upgraded' 3 times now

Chemix Ferreiro
BUNKER studio
Canary Islands

bunkerstudio.es


Return to posts index

Matthew Sonnenfeld
Re: Failing to power up after 9.1.3 update...
on Aug 22, 2014 at 4:11:55 pm

It sounds to me like there was a problem in the initial upgrade itself that now might have done something wonky to the operating system of the camera. Obviously you've tried different batteries etc......

Usually reinstalling firmware can be a solid general software fix but in this case it sounds like something went wrong early on. Maybe a bad USB cable or something damaged the signal itself during the instal. I hate to say it but at this point I would contact Blackmagic support. It might need to be sent in for service.

Co-President at fourB Productions, Inc.
Blackmagic Cinema Camera, RED Scarlet-X
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
2008 Mac Pro 2.6 Ghz 8 Core, 10GB RAM
AJA IoXT, Blackmagic Intensity Pro, Blackmagic Mini Monitor
Adobe Production Premium CC, Avid Media Composer 7, Final Cut Pro Studio 3


Return to posts index

Chemix Ferreiro
Re: Failing to power up after 9.1.3 update...
on Aug 22, 2014 at 4:36:53 pm

Oh, boy... I'll do that then.
Thanks a lot!

Chemix Ferreiro
BUNKER studio
Canary Islands

bunkerstudio.es


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]