FORUMS: list search recent posts

will speedgrade work with Intel i7 HD 4000?

COW Forums : Adobe SpeedGrade

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Alan
will speedgrade work with Intel i7 HD 4000?
on Jul 20, 2012 at 8:40:17 pm

I am trying the demo of speedgrade and I have all the requirements except I do not use a separate graphics card. I am using the built in HD 4000 for now. I can't get speedgrade to show the video clips in their monitor winodw unless I left click and hold down the nouse button over the window. Obviously that is not correct or useful. So, will it work with the HD 4000 graphics? Everything else works in speedgrade as well as all the cs6 apps like ae and ppro.


Return to posts index

Gary Alan
Re: will speedgrade work with Intel i7 HD 4000?
on Jul 22, 2012 at 6:13:56 am

anyone? I just need to know how i can get the monitor window on screen to work with HD 4000


Return to posts index

Gary Alan
Re: will speedgrade work with Intel i7 HD 4000?
on Jul 24, 2012 at 5:56:18 pm

No one has a clue? Nice seeing you here again Lance. It's been awhile.


Return to posts index


Lewis Costin
Re: will speedgrade work with Intel i7 HD 4000?
on Jul 31, 2012 at 1:14:54 am

I am having the same issue on Intel HD Graphics 3000 and your post is all I could find through Google :P

Having said that, the Adobe Speedgrade system requirements do state that you need a dedicated graphics card with at least 1GB of VRAM. I just purchased a 2GB Nvidia GT 640. Should do the job.


Return to posts index

Donald Hill
Re: will speedgrade work with Intel i7 HD 4000?
on Jul 10, 2013 at 9:08:05 pm

Try updating your driver for your video graphics adapter. I had the same issue and went over to Intel's website and downloaded the latest driver, installed it, rebooted and Speedgrade will work now with my i7 processor and integrated HD 4000 graphics adapter. I'm able to see the video in the color monitor and manipulate it as well.


Return to posts index

Gary Alan
Re: will speedgrade work with Intel i7 HD 4000?
on Jul 10, 2013 at 10:59:31 pm

Hi Donald,

I did get it to work back then, but I am not sure how. Maybe it was from what you said since I was trying everything. Even a new Intel download. I also tried installing an nVidia driver even though I do not have one. That installation stopped at some point probably seeing I did not have a card installed. Speedgrade did finally launch successfully after all of that. I thought that maybe it did install a few files that were enough to make it later look like I did have an nVideo card when Speedgrade launches.

Thanks for your reply. I appreciate your help.

Gary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]