FORUMS: list search recent posts

Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro

COW Forums : Adobe SpeedGrade

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Cater
Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 27, 2013 at 5:22:21 am

G'day someone!! I sent a 2m45secs film from premiere pro to speedgrade using the "send to speedgrade" command from premiere pro. I have only used speedgrade twice, but on both occasions, 1 shot has not "loaded" into SG... I have tried reloading the reel (ensuring the desktop is pointed to the original file) to no avail on both occasions.

On this second project, i deleted the SG project and associated DPX files and sent it again... Same clip not loaded was the result. The first project i experienced this in, i resorted to doing the CC in premiere pro - I really don't want to do that this time!! I tried to work around this by exporting the film as an edl. SG didn't like this edl at all... It came up with a big red warning box. Sorry, I can't remember what it said... But it was big and red! I guess a last resort could be exporting the film from premiere, then opening in SG and doing the SCD? I was hoping to maintain the original edits, one way or the other though. I hope someone has the answer. Thanks in advance,

Mike (Cater).


Return to posts index

Angelo Lorenzo
Re: Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 27, 2013 at 8:23:58 pm

In Speedgrade, load the EDL and load the footage from the desktop as usual. In the "Desktop" find the corresponding clip that won't load and manually drag it onto the red unlinked block in the Speedgrade timeline.

This should work, if not then please let me know what error message it gives you and what format/codec this unlinkable file is.

--------------------
Angelo Lorenzo

Need to encode ProRes on your Windows PC?
Introducing ProRes Helper, an awesome little app that makes it possible
Fallen Empire Digital Production Services - Los Angeles
RED transcoding, on-set DIT, and RED Epic rental services
Fallen Empire - The Blog
A blog dedicated to filmmaking, the RED workflow, and DIT tips and tricks
Can your post production question fit in a tweet? Follow me on Twitter


Return to posts index

Mike Cater
Re: Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 27, 2013 at 11:33:56 pm

Hi Angelo,

Thank you very much for that. My Internet and edit suite are in 2 different locations. I will try what you have suggested in about 36hrs from now and let you know how I get on. Once again, thank you very much!

Regards,

Mike.


Return to posts index


Mike Cater
Re: Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 29, 2013 at 8:22:05 am

Hello Angelo,

I tried dragging the clip straight from the SG desktop onto the timeline as you suggested and it changed from "reel not loaded" to "error opening file"... The genius in me believes it may be an error with the file?! Unfortunately, the genius in me doesn't extend any further than that!!

The file is a QuickTime .mov. The clip is a four second clip, but the source file is much larger... About 2.6Gb. I have browsed the source clip in bridge and it plays back without a worry, although I did notice in bridge that there was no XML file for this clip? There was a DPX file created for the clip too.

I really appreciate your help and knowledge on the matter.

Regards,

Mike.


Return to posts index

Angelo Lorenzo
Re: Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 29, 2013 at 10:30:51 pm

If you have the DPX sequence rendered (and the timecode matches) use the desktop browser in Speedgrade to navigate to it. The sequence will appear as one video file. You can drop it into place as suggested before; this operation will work even if the filenames dont match, as long as the timecode does.

If it gives you a timecode mismatch error, add the dpx file to the timeline, adjust its position to match and place it over the offending section on the second layer of video.

--------------------
Angelo Lorenzo

Need to encode ProRes on your Windows PC?
Introducing ProRes Helper, an awesome little app that makes it possible
Fallen Empire Digital Production Services - Los Angeles
RED transcoding, on-set DIT, and RED Epic rental services
Fallen Empire - The Blog
A blog dedicated to filmmaking, the RED workflow, and DIT tips and tricks
Can your post production question fit in a tweet? Follow me on Twitter


Return to posts index

Mike Cater
Re: Adobe speedgrade not loading edl & problems with "send to speedgrade" command in premiere pro
on Apr 30, 2013 at 12:32:58 am

Awesome!! Woohoo! Thank you!!!! I didn't fancy the idea of doing the CC in Premiere! Learnt something new - love it. So grateful, you have no idea!

Thank you so much - legend!

Mike.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]