FORUMS: list search recent posts

Speedgrade deletes/hides my H.264 renders at end of render.

COW Forums : Adobe SpeedGrade

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacques de Vos
Speedgrade deletes/hides my H.264 renders at end of render.
on Mar 31, 2013 at 8:03:42 am

I am new to Speedgrade and have it all of the bumps most of you have discussed already (annoying workflow etc).

Finally I'm now at the point where all I need to do is render a H.264 but every time I hit render, Speedgrade goes through the whole rendering process with an increasing progress percentage, at the end of which there is no rendered file.

When watching the file being created in the chosen folder, the .mov file keeps reading 0kb, so I'm guessing the actual rendering is being done somewhere in a cache (which I can not find).

Does anyone have any ideas how to get my Speedgrade to actually render a H.264?

Figuring it might be a codec issue I've re-installing Quicktime, then tried 'Quicktime Alternative' but to no avail. Interestingly enough, just to test the system I also rendered the same project as a Kona AJA and it worked fine...somehow its an issue with H.264.

Any help would be greatly appreciated as I have a final video to deliver to a client and I can not get it out of Speedgrade...

Win 7 64 bit
Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
Nvidia GT525M
16GB RAM


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]