FORUMS: list search recent posts

JVC GY-HM750E Dead Pixel fix

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Burgess
JVC GY-HM750E Dead Pixel fix
on Mar 8, 2013 at 4:09:41 pm

Hi have just had an email from JVC that fixes the problem of dead pixels and I thought I would share it here. I know there are many other soloution that come up in google but none of them seemed to work with our JVC-GYHM750E so I thought I would paste it here for everyone.

Here it is:

Please follow the procedure below:
1. Set the recording mode to 720p60 in HQ mode.
2. Make sure that the lens cable is connected.
3. Warm up the camera for at least 15 minutes.
4. Power OFF
5. Power ON while pressing simultaneously the Focus Assist and Status
buttons.
Please note the Focus Assist button is next to VF Peaking knob.
6. Select "Advanced Function " .
7. Select "Pixel Compen Det" and execute it.
8. Recycle the power once more, check the picture and return to your camera to its original settings.

I hope this helps, it did with mine. Good Luck!


Return to posts index

Robbie wright
Re: JVC GY-HM750E Dead Pixel fix
on May 6, 2013 at 4:34:26 pm

I managed to get to Number 6 then got stuck. How do I Select "Advanced Function " ?
Once I get to the "Pixel Compen" page, the arrow is on "Exit" and I cant move it.


Return to posts index

matthieu Bastid
Re: JVC GY-HM750E Dead Pixel fix
on Oct 9, 2013 at 6:49:29 am

Thanks,
I was looking for this way to fix the problem of dead pixels for hours yesterday,
And then as I am french, I look for it in english... I found your topic.
And now it's fixed!
So thanks again to share!


Return to posts index


Chris Burgess
Re: JVC GY-HM750E Dead Pixel fix
on Oct 9, 2013 at 7:07:06 am

I'm glad you got your camera to work, I don't like the idea of a dead pixel because you only tend to notice it once you have recorded something and then its permanently stuck on your footage. In post you might be able to get rid of it but what a pain. So now I just make sure every time I go filming that I check for dead pixels.

Hope the dead pixel didn't mess up your shots to much!

Kind Regards

Chris


Return to posts index

Sam Comer
Re: JVC GY-HM750E Dead Pixel fix
on Oct 14, 2013 at 9:41:16 pm

I just did this and it worked perfectly. Thanks!

(Although I didn't set it to 720p/60 because, for some reason, my camera won't let me. I get only 1920 or 1440x1080 or the SD settings. Nothing in between).

There is a quick trick to getting rid of he dead pixels in post, if you have After Effects. Use the CC Simple Wire Removal filter in the Keying submenu. Place points A and B on just either side of the pixel and increase the thickness parameter to taste (Usually 5 to 8 pixels) and it takes it right out. Much faster and easier than all the duping and masking and repositioning I'd been doing before.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]