FORUMS: list search recent posts

Keep getting an invalid media on hm 700

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chuck Obernesser
Keep getting an invalid media on hm 700
on Oct 9, 2012 at 10:52:12 pm

Hello all,
I just got an HM 700 and the camera is awesome. Huge step up from the Sony FX1. Any who, I bought two Sandisk 32GB class 10 cards for it. Now here is where I think the problem may be. The card is actually a micro sdhc card and I have it in an sdhc adapter. But every time I record, when the card gets down to about 80 mins remaining (starts at 111 mins) I stop the camera and it says invalid media. Is this because of the micro sd? Love some feedback and thoughts.

Thank you
Chuck


Return to posts index

Charlie Cogar
Re: Keep getting an invalid media on hm 700
on Oct 10, 2012 at 1:39:05 pm

Chuck,

The Micro-SD card/adapter might be your problem.

Although I've never used one in any of our three 700 cams, I've gotten the "invalid media" message on sub-brand (inexpensive) SD cards.

JVC recommends Toshiba, Panasonic and SanDisk. I've used those as well as Transcend without problems. Cards must be formatted before they can be used. Consider a full-size card in one of those brands; prices continue to come down.

Hope this helps.

Charlie Cogar


Return to posts index

Chuck Obernesser
Re: Keep getting an invalid media on hm 700
on Oct 10, 2012 at 2:00:26 pm

Charlie,
That is pretty much what I felt it was as well. I checked into the transcend and will probably order up a few of those. Thank you for the response.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]