FORUMS: list search recent posts

Have you had problems capturing from JVC GY HD200 into Final Cut Pro X ?

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerry Burke
Have you had problems capturing from JVC GY HD200 into Final Cut Pro X ?
on Jan 21, 2012 at 9:19:02 am

I'm considering buying a JVC GY HD200 for use with FCP X but have read some worrying comments about earlier versions of FCP either not seeing the camera or breaking up the footage during capture.

Is anyone running this camera with FCP X and having any problems. I would love to know as this is going to be a big leap for me and I need it to work straight away.

Thanks.


Return to posts index

Humberto Nascimento
Re: Have you had problems capturing from JVC GY HD200 into Final Cut Pro X ?
on Apr 18, 2012 at 10:21:59 am

Hello. I guess it's too late now but my camera, jvc hm 700, doesn't seem to be compatible with final cut x although apple says it is. I am still trying to find out why they are not compatible but so far my guess is that mac os lion is the problem. I downloaded the xdcam transfer softwares and follow all of Apple's instructions but the images from my camera are very jerky, when they don't freeze, on final cut X.
The same files play just fine on final cut 7.

If , by any chance, you bought the jvc and is working with fc x please let me know what you did.


Return to posts index

Gerry Burke
Re: Have you had problems capturing from JVC GY HD200 into Final Cut Pro X ?
on Apr 20, 2012 at 2:37:49 pm

Hi Humberto. I import from the HM700 into FCPX but only from the sd card. Works a treat.


Return to posts index


Humberto Nascimento
Re: Have you had problems capturing from JVC GY HD200 into Final Cut Pro X ?
on Apr 20, 2012 at 3:14:30 pm

Hi. I forgot about my post here and should have deleted it. Don Smith, in another thread, found out the solution for the problem I was having.

My mac book pro is mid 2009, probably the oldest generation of laptops that
meet fc X's requirements. I was using 9400 NVIDIA instead of 9600. I changed to 9600 and now the files
from the JVC play just fine on fc X.

PS. Old computer...Bought less than three years ago...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]