FORUMS: list search recent posts

GY-HD100u VIEWFINDER not working

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Graham
GY-HD100u VIEWFINDER not working
on Aug 29, 2011 at 8:16:28 pm

Just bought a used GY-HD100u. LCD works. Viewfinder doesn't light up. I know the viewfinder itself works because I put it on another camera and it worked. Is there a setting somewhere I'm missing or is the camera's brain messed up? Any suggestions?


Return to posts index

Scott Sheriff
Re: GY-HD100u VIEWFINDER not working
on Aug 30, 2011 at 11:14:33 pm

[Jon Graham] "Just bought a used GY-HD100u. LCD works. Viewfinder doesn't light up. I know the viewfinder itself works because I put it on another camera and it worked. Is there a setting somewhere I'm missing or is the camera's brain messed up? Any suggestions?"

There is a setting that disables the VF when the LCD side monitor is opened. This can be set to this (to save battery power), or set to have the VF on when the LCD is open.
It is in the third page of the LCD/VF menu
MENU>LCD/VF>NEXT PAGE>NEXT PAGE>LCD+VF
If this is set to 'OFF' the VF will be deactivated if the LCD is open, or closed with the LCD facing out and operating.
If this is set to 'ON' both will operate all the time.

Scott Sheriff
Director
http://www.sstdigitalmedia.com


"If you think it's expensive to hire a professional to do the job, wait until you hire an amateur." ---Red Adair

Where were you on 6/21?


Return to posts index

Francisco Gonzalez
Re: GY-HD100u VIEWFINDER not working
on Feb 11, 2012 at 9:47:19 am

I followed the steps you mentioned but could not find the LCD+VF pront????


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]