FORUMS: list search recent posts

Exposure is changing on my GY-HM100U - in manual operation!

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis Dean
Exposure is changing on my GY-HM100U - in manual operation!
on Jul 5, 2011 at 7:36:04 pm

I'm having an issue with a GY-HM100U which has otherwise been a great camera. It may be operator error, but I can't figure out what.

I'm shooting a whiteboard. I've gotten the exposure issues fairly well conquered - but now I've noticed another issue.

In shooting the whiteboard, when the artist puts his hand into the shot, the white board gets brighter! I'm shooting in manual mode, manual focus, manual exposure. It's the weirdest thing. I have - essentially a white screen with some black drawing on it. When the hand and arm goes in, something inside the camera tries to compensate for something - and the whiteboard gets brighter. Resetting the defaults and returning to manual focus and exposure doesn't help. What am I missing?

I've posted a password protected clip here: http://www.vimeo.com/26013567
The password is scenetest

thanks very much!

Any thoughts of any kind are appreciated.

Dennis Dean
The Dean Group
-It's about results-
http://www.deangroup.com


Return to posts index

Dennis Dean
Re: Exposure is changing on my GY-HM100U - in manual operation!
on Jul 5, 2011 at 9:47:51 pm

This problem has been resolved. Apparently in Manual - you have to set both the IRIS and the SHUTTER. Or something goes into auto mode and changes your exposure for you.

thanks!

Dennis Dean
The Dean Group
-It's about results-
http://www.deangroup.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]