FORUMS: list search recent posts

SEGA Genesis Gets No Video Through JVs BR DV3000 Deck

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Hawryluk
SEGA Genesis Gets No Video Through JVs BR DV3000 Deck
on Jan 26, 2011 at 3:08:34 am

Hey guys

I am having a rather unique problem. I hope someone can help me with this though.
Basically I am trying to capture video from my SEGA Genesis 2nd Generation console to Final Cut Pro, but I am getting no video feed in FCP or on the TV hooked up to the deck.

I can confirm the deck is working because I did the same setup with my Xbox 360 perfectly (the composite cables in the "in" ports, and another set of composite cables hooked up to my TV so I could see what I was doing while playing. Final Cut Pro would then record in the Log & Capture window with the device control set to "Non-Controllable Device".

The problem with the SEGA setup is there is audio coming from the TV and there are audio levels showing up on the deck, but the video doesn't show up. It is connected through the SEGA Genesis 2 A/V cables.

I can confirm that the Genesis cables function, because I hooked the system directly to my TV and video showed up. I can also confirm that the deck's video out and in are working because they worked for the 360.

The curious thing is if the yellow video cable is unplugged from the TV, the audio will cut out as well.


If someone could help me out with this problem I would really appreciate it. Thanks!

-Nick
Desperate Gamer


Return to posts index

Chuck Pullen
Re: SEGA Genesis Gets No Video Through JVs BR DV3000 Deck
on Jan 26, 2011 at 7:13:00 pm

Hey Nick, can you clarify a few things? You get no picture when you plug the Sega into your TV or your computer? What type of capture card are you using?

The only thing I can think of right now, is you may have to adjust the settings on the type of video depending on the capture card?

Chuck


Return to posts index

Nick Hawryluk
Re: SEGA Genesis Gets No Video Through JVs BR DV3000 Deck
on Jan 26, 2011 at 7:25:02 pm

OK, so what I'm using isn't a capture card. It's a MiniDV Deck. The model is JVC BR DV3000. I plug the SEGA Genesis into the composite video & audio in, and plug my TV into the composite video & audio out. The deck is connected to the computer through a firewire cable.

There is no video showing up on the television screen AND Final Cut's log & capture window. The device settings are all set to the exact same as what worked with the Xbox 360, so it is already set up to capture footage coming in through the deck.

It's really a baffling situation.


Return to posts index


Chuck Pullen
Re: SEGA Genesis Gets No Video Through JVs BR DV3000 Deck
on Feb 2, 2011 at 7:30:03 pm

Very strange Nick, must have something to do with the output video, any number of things can make the deck not like the signal. My only long shot option is to track down a TBC or frame sync that would correct the video from the Sega so the deck likes it. Some of the desktop capture and conversion cards act as a TBC but not sure that they would help. Have you tried recording what you are doing on the deck and capturing the tape?

Chuck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]