FORUMS: list search recent posts

Weird Red Box Shows up on our HDV Footage for 2 Frames

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rachel Kodner
Weird Red Box Shows up on our HDV Footage for 2 Frames
on Dec 14, 2010 at 3:00:37 pm

I noticed something really strange in our footage at work. We shot someone's wedding with a JVC 110, HDV Footage. And at one point in the wedding, when they're doing the Hora, one of the flashes on a still camera goes off, and at that moment, it did something really strange to TWO FRAMES of our footage. I've only caught one instance of this, but it looks unhealthy. It created this black and red box on the footage. It's visible in Final Cut. Also, it's on the actual native quicktime file and I can see it on the tape.

See attached screen shots for Tape7_Cam2, frames: 09:01:17:27, 09:01:17:28, 09:01:17:27 & 09:01:17:29

It's an older camera, but we recently took this camera in to get maintenance. Any clue what it is? Or what might have caused it?

1396_09011727.png.zip

1397_09011728.png.zip

1398_09011729.png.zip


Return to posts index

Mark Petereit
Re: Weird Red Box Shows up on our HDV Footage for 2 Frames
on Dec 14, 2010 at 9:57:14 pm

HDV is a lossy format and doesn't respond well to abrupt changes (like a camera flash.)

From the Wikipedia article on HDV:

"The relatively low data rate can cause bit rate starvation in scenes that have lots of fine detail, rapid movement or other complex activity like flashing lights, and may result in visible artifacts, such as blockiness and blurring."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]