FORUMS: list search recent posts

capture from jvc gy hd 100

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeff blasczyk
capture from jvc gy hd 100
on Nov 11, 2010 at 11:02:15 am

I have not been able to capture footage from my jvc camcorder I have spent over two grand on. I have had a professional post house fail to provide footage off tape with the camera provided. i am using a 64 bit windows 7 system with premiere cs3. I have been told that the camera does not work with windows 7 or 64 bit systems by jvc but find information to contradict this online. I do not know if the issue has to do with drivers, codecs, operating system or wether or not 32 vs 64 bit is a factor. It would be nice to be able to use my camera though. Any sort of answer would be reconfirming, I'm getting no where.


Return to posts index

Phil Balsdon
Re: capture from jvc gy hd 100
on Nov 11, 2010 at 8:42:56 pm

Have you they be trying to capture through the firewire port?

Please provide more detailed information about the processes you've tried.

Did you buy this camera new or used?

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

Will Granzier
Re: capture from jvc gy hd 100
on Nov 23, 2010 at 6:06:10 am

Hi

As Phil Said give a bit of background as to how you are trying to capture the footage. I have two of these unit and sing their praises every day. Great Camera. I use Mac with FCP 6 but I dont use the camera as a playback unit


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]