FORUMS: list search recent posts

Audio noise with JVC GY-700 camera

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Heck
Audio noise with JVC GY-700 camera
on Oct 12, 2010 at 3:26:53 am

Hi all. Just had this issue start. With no mics attached, nothing, I'm getting a hiss/background noise when I plug headphones into the camera. It almost sounds like an energy type of interference, if that makes sense. I taped a narration piece the other day and started to notice in post that this hiss was there. It makes it sound as though the narration has static. I was able to filter it out with Soundtrack Pro, but this is really annoying. It has worked fine to this point. Any ideas? Thanks.


Return to posts index

Mark Petereit
Re: Audio noise with JVC GY-700 camera
on Oct 13, 2010 at 2:34:50 pm

Uh...send to JVC for service?


Return to posts index

Jeff Heck
Re: Audio noise with JVC GY-700 camera
on Oct 13, 2010 at 2:42:19 pm

Yep, gotta do that. I was hoping there was maybe a firmware issue or something easy that might work. Of course dreams don't come true! Thanks, it's off to CA for a fix.

Jeff Heck
NaJor Productions
Indianapolis


Return to posts index


Ryan Mast
Re: Audio noise with JVC GY-700 camera
on Oct 13, 2010 at 2:50:37 pm

Hi Jeff,

Can you upload a sample? I get a little hiss and a distinct 1.1 KHz square wave on my HM700.

--
Meteor Tower Films
We make music videos, design video for live theater, and build interesting contraptions.


Return to posts index

ralph mooijekind
Re: Audio noise with JVC GY-700 camera
on Oct 18, 2010 at 6:45:55 pm

same here ....

although with my hm-700

by the way i had the same problem with my hd-201.

first i thought it was a mic/line-issue.
the i thought it had to do with a firewire connection.
but now it seems it has to do with the intern audio circuit.

i discovered that the sound (a mix of hiss and high frequency beep) is related with the xlr-inputs. if you change one of the inputs it seems that the sound on the other channel gets stronger or weaker.

i wonder if it has to to with phantom power 48+ volts

hope someone knows more about this issue.

best regards,
ralph, the netherlands


Return to posts index

Jim Lillis
Re: Audio noise with JVC GY-700 camera
on Oct 30, 2012 at 2:44:08 pm

Not that this is applicable to your camera, but I've heard more audio track hiss' from HD camcorders in the past year than I ever heard with mic cords and the likes on older gear.

I'm starting to think that the MFG have severe problems making this recording medium noise free. Kind of reminds me of days gone by before Dolby was introduced in it's various forms.

If it moves . . . Shoot it!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]