FORUMS: list search recent posts

Full Auto Issuew/JVC 700

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
patrick oppmann
Full Auto Issuew/JVC 700
on Aug 10, 2010 at 1:48:57 am

I recently picked up a JVC GY-HM700 and am having an issue with the camera focusing while on full auto. It focuses fine manually. Everything else appears to work on full auto other than the camera's lens not focusing.

Thanks much


Return to posts index

James Hargreaves
Re: Full Auto Issuew/JVC 700
on Aug 10, 2010 at 9:53:27 am

Hi,

You don't get auto focus on pro cameras with detachable lenses. (None that I have ever known anyway).

On the 700 you do get Focus Assist which is worth getting to know as focus on HD can be very unforgiving if you are slightly out.

JH


Return to posts index

Mark Petereit
Re: Full Auto Issuew/JVC 700
on Aug 10, 2010 at 6:41:37 pm

Canon pro video cameras autofocus.


Return to posts index


Mark Petereit
Re: Full Auto Issuew/JVC 700
on Aug 10, 2010 at 6:43:23 pm

And the Red Epic as well.


Return to posts index

Thomas W. Silkwood
Re: Full Auto Issuew/JVC 700
on Oct 4, 2010 at 8:25:36 pm

JH is right. No autofocus on any pro cam that I have seen unless it's a pro handheld with fixed lenses. I have seen folks confused by the slider switch in front of the rocker zoom switch. This is to set the iris on manuel or auto. Easy to be confused by this if you are new to these cams.


Return to posts index

Peter DeArmond
Re: Full Auto Issuew/JVC 700
on Aug 10, 2010 at 4:41:30 pm

Ditto what James said. Also, as a matter of practice I reset the backfocus every time I change environments.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]