FORUMS: list search recent posts

GY-HD100U viewfinder hue problem

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Maxwell
GY-HD100U viewfinder hue problem
on Jul 6, 2010 at 2:48:09 pm

Suddenly my viewfinder has shifted hue toward amber. LCD is correct. Just a shift in the V/F. A second viewfinder demonstrates the same shift. Does anyone know of a hue control for the viewfinder?
Thanks.


Return to posts index

dan luke
Re: GY-HD100U viewfinder hue problem
on Dec 8, 2010 at 4:07:34 am

I have a HD250 with a similar viewfinder problem. Mine shifts towards magenta and sometimes loses sync entirely. I had the camera in for repair (tape path problem) and asked the repair person to look at the viewfinder issue.

He reported back that there was a service bulletin on it and the cable needed to be replaced. It would have cost around $200 but the cable was back-ordered a month so I've decided to work around it.


Return to posts index

Ken Maxwell
Re: GY-HD100U viewfinder hue problem
on Dec 8, 2010 at 12:53:38 pm

Interesting reply from JVC. I have two OEM viewfinders for my GY HD100UA and they both demonstrate the same intermittent color shift regardless of which is connected. When the shift is clear either finder is clear of the shift when swapped back and forth. When the color shift appears either finder shows the color shift when swapped back and forth. Flexing or manipulating either finder cable has no effect on the problem. The color shift occurs intermittently with either viewfinder, even when the camera is locked off and sitting for a while. Internal temperature change doesn't seem to affect it either.
It would be interesting to see if the cable repair works. . .if anyone goes for the $200 deal.


Return to posts index


Ken Maxwell
Re: GY-HD100U viewfinder hue problem
on Apr 8, 2011 at 12:50:46 am

Dan - FYI
Yesterday I had the LCD door function of toggling the image between the LCD and VF when the LCD door was closed/opened fail. The only way that I can now toggle the image is via the "display" switch on the top of the camera. The interesting thing is that now the color shift to yellow problem has cleared and the VF hue is correct. . . no more yellow cast.
I wonder if these are related. I spoke with JVC support and they had no answer as to why the LCD door switch(or Circuit) has failed. They recommended that the camera be sent to a California repair station, however, I think that I will save the money and continue with the display switch operation and hope that the VF color shift doesn't come back.

Regards to all


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]