FORUMS: list search recent posts

Audio Noise

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marjo Parascandalo
Audio Noise
on Jun 30, 2010 at 10:37:29 am

I have a JVC GY HD700E. I am having problems when I connect cordless microphones to the audio channel.
Whenever I connect a cordless mike, even if it is turned off I would hear a hum (soft noise) which also gets recorded. This does not happen when the microphone is connected to a cord. Any suggestion what seems to be the problem and what can I do to solve it?

Marjo


Return to posts index

Ryan Mast
Re: Audio Noise
on Jun 30, 2010 at 9:43:57 pm

Have you tried swapping the cable between the HM700 and the receiver? Does your wireless receiver give you this same noise when connected to a mixer?

--
Meteor Tower Films
We make music videos, design video for live theater, and build interesting contraptions.


Return to posts index

Marjo Parascandalo
Re: Audio Noise
on Jul 1, 2010 at 9:12:05 am

No, the noise is only heard when plugged with the JVC. I have canon cameras and none of them give the same noise when connected to the same wireless microphones.

Marjo


Return to posts index


Jeff Heck
Re: Audio Noise
on Oct 12, 2010 at 3:50:58 am

Having a similar issue here, but the noise is there with no mics attached, just headphones. Not sure what's going on.

Jeff Heck
NaJor Productions
Indianapolis


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]