FORUMS: list search recent posts

clipping problem with 700u

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Hotchkiss
clipping problem with 700u
on Feb 10, 2010 at 4:56:08 pm

Just took delivery of the 700u. did some sooting and, unlike some of my experiences with other Hd cameras, like the Varicam, this camera clips out pretty harshly when overexposed. Instead of blowing out to white, the extreme over-exposed areas become a yellowish color. Anybody have some suggestions on how to get rid of this problem. Better yet, any suggestions of where I might go to get a hold of some nice setups I can experiment with. thanks!


Return to posts index

Jon Leyse
Re: clipping problem with 700u
on Feb 11, 2010 at 7:58:47 pm

Alan,
I talked with a JVC rep and he recommended the follow setup in the Camera Process:
- Drop the master black to -1
- Adjust the knee to manual and set at 90%
- Bump the Color Gain to +3

I've been using this set up for a while and like it better than the defaults. I have noticed that when you blow out the highlights they still turn yellow, so I'd be interested if you find a way to overcome that.

Thanks
Jon

Jon Leyse
Crash 31, LLC
http://www.crash31.com


Return to posts index

Alan Hotchkiss
Re: clipping problem with 700u
on Feb 15, 2010 at 3:11:59 pm

Thanks Jon. I'll try these settings out. Do you have your camera set up in cinema gamma mode? I've also since changed our from the factory setting "standard" to "cinema". I'm thinking this might smooth out some of the white and black curves to avoid the extreme clipping in the highlights. then again, I'm no engineer when it comes to this stuff.
Any other thoughts out there 700u owners?


Return to posts index


Jon Leyse
Re: clipping problem with 700u
on Feb 15, 2010 at 6:51:02 pm

I'm currently still in standard mode.

Jon Leyse
Crash 31, LLC
http://www.crash31.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]